Diablo® III

Jogo não abre - Inicializador do diablo 3

O inicializador do diablo 3 fica eternamente fazendo atualização de arquivos de instalador e não sai disso.
Desinstalei o jogo e reinstalei e logo em seguida consegui jogar, mas apos reiniciar o PC, voltou com o problema.
ja testei:
exclusão do diablo3.exe e do agent.exe do antivirus e firewall
desligar antivirus e firewall
iniicar o jogo em modo de administrador, modo de compatibilidade

mas sem sucesso. Pra cada partida que for jogar terei que reinstalar o jogo ou pra joga-lo terei que ficar sem antivirus e firewall no meu PC? Que porcaria de jogo!
Responder Citar
Estou com o mesmo problema!
se alguém souber como arruma manda aqui por favor
Responder Citar
Support Forum Agent
Olá!

Por favor, tentem instalar em modo de segurança com rede. Para isso siga as instruções abaixo.

1 - Reinicie o computador no "Modo de Segurança". Para fazer isso, siga as instruções apropriadas para sua versão do Windows nesta página: <http://us.battle.net/support/pt/article/iniciando-o-windows-em-modo-de-segurana>

2 - Uma vez que esteja no modo de segurança, clique com a direita no ícone do Diablo III e clique em Executar Como Administrador.

3 - Continue com o patch e verifique se houve algum erro. Uma vez que a atualização fora completa, reinicie seu computador para o modo normal do Windows.

4 - Entre no jogo clicando no ícone do Diablo III com o botão direito do mouse e escolha Executar Como Administrador.

Myrna K.
-------------------------------------
Serviço ao Consumidor - Blizzard Entertainment
Responder Citar
Olá, a poucos dias eu tinha o windows 7 home basic e instalei a pouco o 7 ultimate.
Bom, no entanto instalei o D3 (já que no home basic funcionava perfeitamente, enfim, instalei e ele atualiza e diz que o jogo já está atualizado, aparece o logo do D3 e depois ele some.. Abrindo o gerenciador de tarefas diz que o jogo está em execução. (CLICANDO NO ICONE DO JOGO OUTRA VEZ ELE TAMBÉM ABRE UMA PAGINA DIZENDO QUE O JOGO JÁ ESTÁ EM EXECUÇÃO. Não sei mais o que fazer, tentei de tudo que li por aqui e nada deu certo. (OBS, uso wifi, nao sei se isso interfere em algo como no home basic também usava e rodava perfeitamente). Espero que me ajudem, obrigado.
Responder Citar
Druidesa Trolesa 23
3180
Po lega pra caramba o suporte da blizzard, o asgard e eu estamos com mesmo problema no inicializador,ja tentei varios procedimentos que a blizzard passou e não obtive exito, e parece que vou continuar pois o amigo ali perguntou de novo e desde o dia 25/10 não obteve resposta dos atendentes.

Vlw blizzard!
Responder Citar
Support Forum Agent
Favor ler o link abaixo, se possível a página inteira antes de participar do fórum...

http://us.battle.net/d3/pt/forum/topic/5051875472#3

E você poderia especificar, detalhadamente, quais seriam essas "varios procedimentos que a Blizzard passou"?

Ficamos no aguardo.
Editado por PatrickN em 03/12/2012 21:54 BRST
Responder Citar
O meu está dando problema no inicializador, quando clico pra abrir o diablo o inicializador fica carregando, mas nunca acabar. Já tentei de tudo exe como adm, mas não adianta, já segui as instruções do Myrnaku.

Se alguem me ajudar agradeço!

Aguardando resposta. Obrigado!!!
Responder Citar
Galera consegui resolver o problema. Pra quem está com o mesmo problema que o meu, é so colocar o cd do diablo e executar o cd que ele corrige o problema.
Responder Citar
Estou tendo esse problema esse mesmo problema com meu diablo 3 agora pois sempre funcional perfeitamente e do nada o jogo passa a dar erro no inicializador depois da ultima atualização o código do erro: BLZPTS00007 aguardando umas resposta.
Responder Citar
Pessoal consegui consertar esse problema depois de alguns testes pelo menos pra mim funcionou verifiquem se o internet explorer esta em modo offline se estiver desmarque a opção isso fara com que o inicializador do d3 volte a funcionar \o/.
Responder Citar
O meu funcionou após,desmarcar a opção "Trabalhar Offline"(Arquivo -> Trabalhar offline) do Windows Media Player...
Responder Citar
nossa Vei... tanta coisa eu vi nego falando.. e voce falo o problema msm.. odeio essa internet Explorer! kkkkkkkkkkkkkkkkkkk
Responder Citar
Windows Media Player dos infernos, meu problema era o mesmo também!!! Fiquei 1 dia pra descobrir....
Responder Citar
Estou com o mesmo problema...iniciando inicializador blizzard e nada.
Como resolvo,alguém sabe?
Tenso!
Responder Citar
Msm problema aki jogo tava na boa até outro dia...de uns dia pra cá começou com essa paia...alguma solução ?!
Responder Citar
Bruxa Humana 90
11810
Aqui aparece a mesma coisa " Iniciando Inicializador Blizzard " e não sai disso... Ta meses assim já.
Responder Citar
03/01/2013 17:27Citação de LemanoMan
O meu funcionou após,desmarcar a opção "Trabalhar Offline"(Arquivo -> Trabalhar offline) do Windows Media Player...


Essa dica resolveu meu problema
Responder Citar
o meu problema era q o trabalhar offline no internet explorer tava ligado... desliguqi e funcionou novamente..
Responder Citar
Aqui eu resolvi fechando o instalador e iniciando o jogo pelo método antigo. Depois é só fechar o jogo que o instalador funciona...
Responder Citar

Por favor, relate qualquer violação do Código de Conduta, incluindo:

Ameaças de violência. Nós levamos isso a sério e alertaremos as autoridades apropriadas.

Mensagens contendo informações pessoais de jogadores. Incluindo endereço físico ou de e-mail, número de telefone, fotos e/ou vídeos inapropriados.

Assédio ou linguagem preconceituosa. Isso não será tolerado.

Código de Conduta dos Fóruns

Relatar mensagem # escrita por

Motivo
Explique (no máximo 256 caracteres)
Enviar Cancelar

Reportado!

[Fechar]