PS3 Multiplayer infinite loading problem

Console Bug Report
1 2 3 7 Next
I chose quick match, I see the party information (who's in the party),

and pressed join game, and it's been 30 minutes since then.

It's even right next to me still loading.

no exit key or option or anything... just loading showing random tips every few seconds

any fix to this? all i can do is press Home and quit Diablo 3

and yes, my internet is perfectly working through ps3, nobody else is using the internet

and i'm not downloading anything !

and no I never lagged in MW3 multiplayer nor tekken tag tourney 2 for an example

And my override region is off

other 2 options under has check mark off

I tried override region for NA and SA separately tested and

still does not work (I'm the only one in the party)

If i turn override region and try other regions, I join a game where I'm the only one in it

I have tested those options on as well ! None works.

Tested turning off ps3 and going on, tested deleting save and making new character

tested, forgetting network for wireless and entering all infos and connect to is again,etc,...

Tested with wire internet or wireless internet (on the wireless right now)

I've tried submitting ticket to Blizzard, but they won't let me and sends me to

Playstation support, I tried live chatting with the support team and they send me back

to Blizzard. I can't even refund this game... I need a fix please.

I think i've tested everything that I can do.
I am experiencing the same issue. I can see other online players in the "lobby" for the game, but cannot connect. This is a new issue since the 1.02 update. I had played online extensively with a friend prior to this update, but now it is impossible to connect to each other.
Thank god i'm not the only one. Where do you live If I may ask?
Chicago
you should have no problem joining US servers just like me

what is wrong with this -.- wanna try adding each other and joining together??

add me on PSN my nickname or username is PinkAnigav

email is min27241@gmail.com
I'm having this problem too, friends can't join my party and I get stuck with infinite loading if I try to join theirs or a quick game.

Edit: this happened right after I got the new firmware 4.5 I think and the 1.02 patch. I tried the quick format, followed by the full format with no change. Opened up the required ports in the router, no change. Checked all my internet settings on ps3 which nothing changed from before, it was literally right after updating that this happened. Every other game I have on PS3 works perfectly as well as my xbox games.
add me on PSN and let's try connecting to each other
Same problem. any word on a fix yet? I bought the game to play multiplayer now I cant. Resorted to Perpetuum Online again lol
Same problem and no way out of it anything yet?
I got it to work, I had to delete all my saved files and the game, redownload it with the patch I selected a new guy and joined right up
Didn't work for me, I joined a quick game with a new lvl 1 right after I formatted and had the same issue. I have the disc version, not the download version.
I got it to work, I had to delete all my saved files and the game, redownload it with the patch I selected a new guy and joined right up


So you have to lose all of your character data, or is this just save data?
Ok scratch that it let me play a half an hour,froze, and I backed out, won't let me back in.
Yeah same problem. I also deleted the save files and the game and could not connect.
I and both my friends have been playing the game together and we have this same problem. Cant join any game- it just loads away. we have to hit the ps3 button and quit the game to get out. I've messed with all the multiplayer settings possible, waited eons on the loading screen and have reloaded the game's utility data twice. nothing has worked. ... and it was working before the patch.

no one seems to have an answer... that's probably why we don't hear anything.

is there a fix?

We're getting angry.

We all live in upstate NY- Albany area.
If we all have to delete our characters over this then we'll probably never play the stupid game again. All told that's be like 150 hours of our lives we lost because of sony's or blizzard's incompetence.

epic fail.
I also asked about this on the PS3 forum since there seems to be a lack of info about it.

http://community.us.playstation.com/t5/PlayStation-3-Support/Diablo-1-02-multiplayer-loading-problem/m-p/41763223#U41763223
It appears some of you are using a router.

Can you plug your PS3 directly into your cable/DSL modem and see if it works?
Did not work.
10/04/2013 05:03 PMPosted by Rakool
Did not work.

What is you're PSN id? I can try joining you if you let me in the next 20 minutes. I know online works for me.

Join the Conversation

Return to Forum