Compatibility Mode

Technical Support
During the Beta, several startup issues were resolved by setting the Diablo III tools or game files to run in Compatibility Mode. At this time, Compatibility Mode for the retail client is no longer needed. In fact, setting the Compatibility Mode may cause other issues with the Blizzard Launcher or game. If you are having issues with the game and normal troubleshooting steps have not helped, please create a thread here on this forum or you can create a Support Ticket on your Battle.net Account Management page.

Again, please DO NOT use any compatibility modes with the game client or tools.

Join the Conversation

Return to Forum