Diablo III\Diablo III.lnk could not be found

Technical Support
been trying to install the game for a while now and I cannot get past this error:
ERROR: The file "@#$@\Diablo III\Diablo III.lnk" could not be found (IsAbsolutePath/path is not absolute).
Screenshot: http://i.imgur.com/jCdcp.png

System configuration:
Win7 ultimate x64.
Nvidia 460, driver 296.10

What I have tried:
Run as administrator.
Enabled the administrator account and ran the setup from that.
Created a test account as administrator and run the setup from that.
Tried to install the game in c:\diablo III, c:\program files (x86)\diablo III, e:\games\Diablo III
Ran in safe mode with networking.

Every combination possible and unpossible.
I was in the closed beta, had no issues. Deleted all the registry keys and battle.net folder from c:\ProgramData . Deleted the beta folder.
nothing at all....

Googled the issue and while it seems that other people had the same issue, it was resolved via one of the methods above. Didnt work for me.
My account name doesnt contain any special characters.

Thank you for your help.
5 min and already on the second page. these threads move like lightning.
Nobody knows? I can't be a unique snowflake
same problem! i have tried everything..
ended up reinstalling windows 7 (format partition, reinstall). upon first boot, installed the nvidia drivers. reboot. install game.
doesnt recognize the already downloaded files, downloads everything again.

oh, well, at least it goes at 2mb/s, 4gb remaining. i wont touch it now, i wont reboot (windows downloaded a ton of updates, wont freaking touch that). sad panda, kinda. happy that it works at least. installed it in c:\diablo III after all. will move it later.
same problem here any answers?

Join the Conversation

Return to Forum