[SOLVED] d3-0-9558-Win-final.MPQ

Technical Support
Prev 1 3 4 5 7 Next
For those that still can't get it to work.....take all the steps you've been given but when you restart the download have it save the game files to a different folder. For instance, my default folder for programs is Program Files (x86) so instead I had it saved to the other Program Files folder on my hard drive (I have Windows 7). I'm still downloading but no problems so far and I've gotten further than I have previously
Thanks alot
there is also a file in your documents/diablo3/d3pref.txt

if you delete this before each login you may be able to get this thing to work.
if you open that file and go to the first line PlayedCutscene0 "1" and change it to PlayedCutscene0 "0" it will let the game start as well
this topic help out
launcher exe doesnt open after manual downlod of the file anyone ele having this problem and thanks to all the other blizard customers for thre fixes of the problems and a big F you blizard
why becuse thay already have your money thats why its other CUSTOMERS like Barthus that are fixing and helping others to fix theres that are doing it insted of blizard
For some of those who the solution doesn't work my guess is that your not based in the US like me. Change the link to your region eg:

North America:
http://blizzard.vo.llnwd.net/o16/content/d3-pod-retail/NA/8370.direct/Updates/d3-0-9558-Win-final.MPQ

Europe:
http://blizzard.vo.llnwd.net/o16/content/d3-pod-retail/EU/8370.direct/Updates/d3-0-9558-Win-final.MPQ

After I did this the solution worked fine.

Speculation from my limited net protocol knowledge:
I'm have a European version. I tried several times with the link (http://blizzard.vo.llnwd.net/o16/content/d3-pod-retail/NA/8370.direct/Updates/d3-0-9558-Win-final.MPQ) but still get the same error. I noticed that the launcher still tries to download the file which indicates that this file is actually region specific.

Perhaps the P2P network is not region specific and so thinks that both are the same file. Due to this perhaps if you happen to be unlucky and get file from people from different regions via the p2p network it results in check sum/mismatch error. Kind of explains why some people got it working fine normally after a multiple attempts.
05/15/2012 01:50 AMPosted by Articchill
anyone know what is causing that problem anyways?

Corrupt data coming from other peers. The same is probably happening to some of the game files, but Repair-on-demand takes care of that.
Thanks! it worked for me.
Hi all! its downloading or installing dont know whcih, What is the purpose of this d3-9558-Win-Final file anyway? is it vital to the game or what?
thx, its very useful ^^
UHHHHHHHH i cant delete any of my files says its running in agent
r we supposed to delete update folder 2?
This worked, THANKS!!!
many thanks barthus... worked like a charm
i followed Sollarsoul's steps and it worked, but i had to download 8Gb more, is this patch or what? these errors so ridiculous, should i download it or not?
Barthus- you the man.
thanks
Thanks worked for me Barthus!
This actually worked, thx man :)

Join the Conversation

Return to Forum