WARNING! Game breaking bug spotted error 3006

General Discussion
Prev 1 18 19 20 26 Next

level 50, and im here waiting ur !@#$ing patch. Nobody will buy ur %^-*ing Titan.

Holy anger batman.

Are you seriously this upset because you have to wait a little bit longer?

12 hours waiting for play, im eu. 8 hours realease before u.
05/15/2012 04:54 AMPosted by Fraktel
So, how did the beta not catch this?

It didn't exist in beta, that's how.

I was in the beta from Dec 2011 through May 2012, played avidly all patches, leveled all classes to 13 multiple times. I always would put the best shield I could find on the Templar, to reduce his chances of taking a dirt nap when fighting the Skeleton King. I must have equipped dozens and dozens of shields on him throughout the course of the beta, while playing a DH or other the classes, and I never encountered this bug. Also, I never saw anyone else ever mention this in the beta bug report forum, and I frequented that forum regularly for 6 months. This is a new bug.
@ Drumith Yes we !@#$ing are upset. You have no idea how it feels because you didn't experience it. Now %^-* and get back to WoW. We've been waiting for this game for 12 years and now we can't enjoy it because Blizzard !@#$ed up. Imagine how I feel pal!
Half way threw act 2 and went to trade shield out for a rare one and BAM...Freeze and now 3006 error. I thought this only happened before jondar...Also I traded out shield once before and this didn't happen. FIX PLZ!!
05/14/2012 11:20 PMPosted by Lylirra
How did could this have possibly slipped past quality control?

The will of the templar is stronger!

Ahahaha, awesome.
Stuck with 3006 and I've not switched with templar.
Still no blue post, Zzzzzzzzzzzzzzz.
the poopsock got lucky this time due to 3006
Group of 4 of us, in town of Act 2 & had this happen. Game just stopped responding and we all had to force quit. Now we're all stuck with the 3 tick boxes trying to log in before getting 3006 error :'( Cant seem to fix it...
TY a lot for the info ;)
I got the error 3006 when I tried to log into the game for the first time. I restarted the client and was able to get in on the third try.
05/14/2012 11:02 PMPosted by Lylirra
so how do you avoid this?

It's a very specific issue. You'd need to a) create a Demon Hunter, b) loot a shield, and then c) trade it to your templar before killing Jondar and hiring him. If you avoid just one of those requirements, you should be able to avoid this particular disconnect.

See, the thing is this that Blue post is telling people they're safe as long as they equip a shield to a Templar after killing Jondar and hiring him but they're wrong! People need to know it's not safe to equip a shield to a Templar at any time!
I did not trade shield with Templar mine just stopeed working and when i try to relog its says error3006.....

Stuck with 3006 and I've not switched with templar.

just keep trying, took me about 20 minutes at 4am est to get in but i was able too...im at work now and game is logged in ...just got past SK:))

The thread was started 3 days ago... yes it has been edited, but I'm pretty sure I read about this bug when I first read the post. Can you say "RTFM" ?

"When playing a Demon Hunter, giving a shield to your Templar before you kill Jondar and hire him can disconnect you from Battle.net."


From my personal experience I was frozen attempting to equip a shield to my follower nearly 20 minutes AFTER Jondar. Others are reporting the same bug on the other classes. So if you somehow feel that informing people of a bug that has yet to be edited into the known issues list is useless crying then you're just trolling.

Your tears feed me.
Twiddle. Please fix the bug so I can play ;)
05/15/2012 06:49 AMPosted by Chalent
I did not trade shield with Templar mine just stopeed working and when i try to relog its says error3006.....

As long as you didn't attempt to swap a shield to your Templar your game should login after a few attempts. If not, you should attempt to flush your DNS and/or restart your modem.

Join the Conversation

Return to Forum