proven possible NEW solution from sweden.

Technical Support
Greetings from sweden!


I have working with this for the last 4 hours now. I have tried EVERYTHING but still no luck. I felt just as miserable as you who haven't got it to work yet.

It seems that the solutions are working for everybody but yourself doesn't it?
I was just about to give up but then I got it. I really think there is a problem with the agent.exe inte the AGENT 954 FOLDER!
I have been messing with the wrong agent all along.

Here is my advice for you running vista,
Try all the different combinations with the agent.exe and the launcher. If you stop the agent process in the task manager and then pres install and accept terms, it should say something like "invalid install options" or something in that style.
STAY there and try all the combinations with agent until it works. I changed the agent properties from task manager. and kept going at it until i found the combination. I think i changed it to and from compability mode and try to boot it again. and tried clicking install. Its alot easier doing this when you get a "proper" error message cause you can just try another combination.

So my final advice to everyone running vista. TRIAL AND ERROR on the agent 954 file. just keep at it and it will work itself out. Try to remember what you did and post it for others to see.

NOTE: I have set my csd to 300.

I really think this is the source of our VISTA problem. Keep at it boys and girls!

Join the Conversation

Return to Forum