Aus/NZ General Discussion
hi guys, i have the game installed and battle net account set up all ready to go. but when i log in asia server, it says error 12 which means not authorised. anyone know how to fix the problem?
join the club.. ive been on hold for an hour now.
Yep.... same here, not letting me play
Same here Fix please Blizz
typical blizz rubbish
Same with me
error 33, 37, 12

my country on battlenet is set taiwan by accident, i can play in the asia region but can't get into the america region, isn't this suppose to be global?
Same problem here cant log in due to error 12, no licence attached ........
I had the same error until I changed my Server Region to "The Americas" because the SA Servers dont seem to be up and running correctly yet.

To do this go into 'Options' select 'Account' and then you can change the Server Region

I got error 37 or timed out a few times but eventually got in so give it shot
Having the same error 12 problem. Anyone have any idea what the go is?
I changed my Server Region to "The Americas" but now its timing out and i get the error 3006
yups changing the region solved the prob for me thanks

Join the Conversation

Return to Forum