HELP! Error code: BLZPTS00002

Technical Support
If you are using PeerBlock just disable it
Having trouble with the BLZPTS0000J error. It seems very close in nature and probably similar to the BLZPTS00002 error. Either way its getting more and more agravating to waste money on a game and not even be able to install. I've tried ever stupid fix and tip listed on forum or by blizzard and they all = !@#$. I understand the problems there having but with so many problems adding up it feels like were being forgotten as these post go further and further down. I wish i never activated this game cuase i would very much like to back my investment out at this point and maybe come back in a few months when they get there %^-* together.
All my pc's are like new. All far surpass any min spec. Full updatedOS/drivers. Firewalls off. Virus Protection off. Not a single Blizzard or battlenet folder on my pc. And both disk and dl client end the same. I've never had a single problem installing any game , and given the fact both pcs give same error i doubt its my side. Blizzard please act like you care about consumers and give us some help besides infinitly searching forums to read same !@#$.
kk thank you
Can we get a real solution please? So many people saying different things, but I've not seen a single post from blizzard personel so far.

So wtf is up? Game was working fine earlier today and now it wont even do updates.

This is very frustrating. Next time I will wait for your games to be super cheap before I buy it. (If I buy it at all)

Don't launch unfinished products.
Talk about a laugh
Blizzard contacted me over this
This is there solution
There ya go seems like some bs I already did but maybe it works for you
Gone to waste more time trying
They were doing maintenance when that came up. It was going to take 2 hrs to do apparently (read the breaking news when you first click play and before you enter your email)
alright i had this problem all of a sudden after i was able to play fine for 4 days. here's what i did:

1) disable all firewall/antivirus
2) set IE and all browsers as described above
3) delete the battlenet and blizzard folders as described above
4) download the install client again
5) reboot in SAFE mode with network
6) install
7) if it fails delete the 2 folders and try again in NORMAL mode
8) keep repeating from installing in NORMAL and SAFE and it eventually worked for me
I just fixed my problem. I was having the same issues as many of you. I read that Diablo needs IE to be working to connect to their servers. I guess I had downloaded some spyware or malware that was stopping my IE from connecting to the internet, I just never noticed it because I dont use IE. My issue was fixed when I opened IE up and went to tools, internet options, advanced and then clicked reset. After that I restarted IE and it worked fine. I clicked the download client and it connected right away.
I have had the same issues, tonight I completely reset my router and turned off wpa security and viola install started right up. I tried EVERYTHING first, but this seems to be working.
I've tried everything mentioned above. I have no firewall on at all. I already applied the authentication key and it is activated. It works on my laptop no problem, but my desktop has better graphics and doesn't lag as bad so I need to figure this out on here. This is my second day in a row trying so I'm pretty sure it's not the server that isn't letting me install it. Any more advice for this?
Try this program

It will help you and work for me.
Hey guys
I have had this problem for weeks on my laptop until now. When checking your connection settings make sure you check the setting for IE as this is the browser which Battlenet uses. My problem was a proxy setting that IE had set up from my university.
to check these settings go trough:
Control panel -> Network and Internet -> Internet Properties
Then select the Connections tab and go to LAN settings and disable everything.
So if you ar at uni check your proxy settings as a lot of their servers ar proxied. Simply disable them and you can get on with hunting down the forces of evil:)
Hope this helps some people.
RESOLVED - took me forever...

I even put in a ticket and they told me to read the konwledgebase - which enraged me
I did eventually find something that worked for me
Disable Proxy Settings and Dial-up Connections

Press Windows Key + R
Type inetcpl.cpl into the run window
Press OK
Click on the Connections tab
Ensure Never dial a connection is selected
Press the LAN settings button
Uncheck Use a proxy server for your LAN
If Use a proxy server for your LAN is already unchecked, try to toggle Automatically detect settings. If it is checked, uncheck it. If it is not checked, check it.
Press OK
I had sam problem when I was trying to access internet from the university internet. Now I access from home and it is working fine. I guess it was some sort of firewall problem.
none of the above works
It really works for me :D thnkz "Atreides31"
I had to connect my laptop to my Motorola surfboard. It had a firewall I had to disable to get the game to download. Try your router if you can.
thank u my friend!!!!!!!!

Join the Conversation

Return to Forum