14009

Technical Support
I have also this error, this is really rediculous.
Yeah I'm having this same error.
Lemme see if I got this right. After 2 days of problems I finally get things working and then, THEN, 14009 pops up. So the solution is to create another user on my computer and make that user Administrator, when I'm already using my administrator account?

I see advertising all over for this game, but it's turning into a rehash of my disappointment with another mass-marketed failure. At least I got to play in the Open-Beta.
14009 stikes again tryed running as admin... no go....
I JUST WANNA PLAY
this is such a misfortune, i waited so long for this game to come out, went broke today buying it and now im getting this error code 14009 because so many people are trying to log in at 12:33 EST?!?!? this is outrageuos and i cannot believe this crap is happening, try to play it tomorrow i guess, if it's done downloading the rest of the files. :(
14009 blizzards way of saying there is a problem with how many people are trying to play this game somehow they did not see the people buying the game and trying to play all at once near the release date. blizzard people like your products understand that you are popular. this means people making software to support your fan base.
this is !@#$ing horse %^-* some game you got here ... !@#$ 14009
this is really bull !@#$.... i paid $60....and i cant %^-*ing play god damn game...for this stupid error msg...140009

what the !@#$ is this?
I too was having the same problem. I recently bought the Collectors edition for $181.00 and was given a guest pass to play until I received my order. For the past 2 days I've been stuck at the Server Authentication window where I would get the 14009 error on the Authenticating Credentials. I could not get past that. I tried all kinds of suggested fixes I learned from the Diablo 3 forums. I tried numerious times calling Support and today after being on hold for over an hour I was connected with a human to discuss this problem with. The fix was to create another windows account as administrator. So I created a secound administrator account and opened my game as usual and lo and behold it worked. I'm now playing with no problems.
I have windows 7 with all my dirvers up to date. I clicked on start; opened control panel; clicked on USER ACCOUNTS; Then clicked on manage another account; created a new account; named it with ADMINISTRATOR. I closed everything after doing that. Turned my computer off then back on opening my new windows account. Clicked on Diablo 3 icon, signed into my Diablo 3 account and the game started with no problems. I hope this will help others who are having the same problem I was having.
The blame is not on Blizzard but to all of you who decided to buy and support a game with aggressive DRM and buying games that you can no longer own or play at any time with out requiring a internet connection... Good luck with your future problems...

That is why I have stopped supporting and buying any and all Blizzard games...
THIS IS !@#$IN BULL%^-*
2 days now and i'm still getting error 14009. Redid a patch tried to change the lanugage also reinstalled. nothing has word. very disappointing Blizzard
I been getting this error too tried the Cach folder that they tell u to do. Did nuthing, now its telling me I have wrong password well how the hell am i logged in here if i have wrong password? EPIC FAIL BLIZZ shoulda learned my lesson from WOW waste of time and money!
^^thank you..im thoroughly pissed. let me know if u find a fix
i still have that error
error 14009 in the loading
yea... same here. It looks like everyone is getting this error. literally everyone.
14009 every patch its like blizzard keeps forgetting

Join the Conversation

Return to Forum