minimum requirement not meet??

Technical Support
hi, i have a Intel core 2 Quad 2.66GHz processor, but it keep pop out minimum requirement for processor not meet window and my installation stuck at 0%. Please help
Try hitting escape when you get the window pop up that says your below system requirements, see if that works for you.
I have same problem, says I need a newer operating system and I'm running Vista, even went and did some updates for Vista to see if it would help no change, I already submitted a ticket but I would love some help.
Man I couldn't even begin to tell you, I seen so many "user fixes" last night and tried everyone of them. Your best bet would to be go back into the forums or do a search of your problem and find the threads with the fixes because other then the obvious one of setting everything on administrator and compatability mode to windows xp sp3 I couldn't even begin to remember.
I actually just tried changing the compatibility to Windows XP service pack 2 (didn't have option for service pack 3) still didn't work.

Join the Conversation

Return to Forum