Auction House bug, items not searchable

Technical Support
Hello,
I';ve listed some items yesterday in the auction house to see none have sold today even though they are lowest price. I went to search for them in the auction house and none of them show up in the searches, please fix this bug as it is taking up all my listing.
same thing is happening to a lot of ppl. you will just have to wait for your auctions to expire as obviously blizz have no idea how to solve this.

i am stuck for almost 2 days with not 1 item selling as it cannot be find on AH...
Yes I just looked at the auction house in a search and noticed it almost empty where it was 20 pages yesterday.
just great.. i had an item up for 150k buyout and someone bid 25k. so now no-one else can bid on it >.< goodbye potentially 100k
@Romu, now that you pointed to this... I should bid on more items and hope for the same !@#$ to happen...
Bump
Fix this please. I have an auction left that should have sold but the items cannot be found by searching.

I have to wait 1 day 5 hours for it to end wtf?
It happened last time as well, after the auction house crashed, they fixed it within a few hours. So hopefully if we make enough tickets, they'll fix it again.
Same thing is happening for me. I had a set item (Natalya's Redemption) up on AH and yesterday it was searchable but this morning it wasn't, yet it was still up. I was baffled so I tried searching over and over and although there were 2 full pages of Natalya's Revenge up yesterday, it was only showing 1 page worth this morning, and my auction wasn't among them.

The most recent time I checked, all the sudden it was listed again so this situation is extremely curious.

ALSO: I'm a big time farmer, and I put up lots of very good items for extremely cheap to move them along (like 5-10k per 60 item with desired stats etc.). Up until yesterday I was selling everything I found with ease. Now all the sudden I'm stuck at 10/10 auctions for the past 15 or so hours even though I have a few cheap quality items that will not sell.

Sure I concede some of the items were undercut and whatnot, those will expire, but that doesn't excuse my best item being missing from the search for any length of time.
My items have been doing this for days and even new items I put up as we speak are not searchable. This is dumb I need gold...
Are you certain your item is not searchable by anyone? Blizzard may have designed it so you can't search for or bid on your own items.
05/22/2012 04:13 PMPosted by Pthor
Are you certain your item is not searchable by anyone? Blizzard may have designed it so you can't search for or bid on your own items.


You can definitely search for your own items.
Got the same problem..someone should fix this..
Same problem.

Only searchable item is the one I just added.

The most recent one prior to that (1d16h) and the other 8 are not showing up in search.

Hard to sell stuff if people can't find it.

Any ideas?
It looks like items in their last 1h are appearing.

So Blizz probably hiding all auctions that fall outside the 1d21h to 1h. As they rarely get purchased, and probably lag the servers.
It would be nice if we could at least get our auction slots back, instead of waiting up to 2 days for our unposted items to expire...
same here, stuck at 10/10 and none of my items are searchable, a friend pointed this out to me as he was 7/10 stuck... blizzard please fix this asap!
Just figure I'd add in that my items all got delisted as well... Any fixes for this?
This has been going on for several days and obviously they have no clue what is causing the issue or they would have fixed it by now. If they are using us as testers they should at least have the courtesy to free up those auction slots. This has been a constant issue for several days and I haven't seen any improvement after much downtime. I have 9 slots locked up now because I just so happened to post an item before they decided to full reset. Neat. Just fix it.

Join the Conversation

Return to Forum