2 bugs

Bug Report
2 gameplay bugs

The bugs occurred in the Aranea lair (spiders place in first act). I was playing with 3 other players. I was the host.

The first is very minor. I used my special kick ability (I'm a monk) on a big spider and it flew over beyond reach. I could move but tried to attack us. The wizard killed it and that's all.

The second Is much more unpleasant. We were right next to the boss's lair two players had "agreed" to enter the lair. The window was opened But i had not made a choice. I opened my inventory and dropped an item for the last players as he was coming. He ignored it so I closed the windows asking me whether I was ready to enter the lair. I put the item back in my inventory. I close my inventory window. I click on the lair entrance to go in. The windows does not pup up and the three players go in, without me!!
When I click on the lair's entrance it's says that something was in progress, I couldn't enter. I waited for what I assume was the cinematic to finish. I try again, same problem. I was specified that I couldn't do that while a boss fight. I warp to town and try to join the fight through the flags. Same error message; can't do that during a boss!
So I went back and waited . I don't know If I got EXP. When the boss was over I could get in but their was no loot for me!
It's not a big deal because the quests weren't disrupted. I wanted to let you now that there is a bug that might locks players out of boss fights. .... even if they asked for it by screwing around with the windows.

If you want I can give you my traceroute file.
The second issue is not a gltch or bug people dont have to wait for you to do a boss, if you close the option to eter the boss fight people can cancel to wait or go without. If they go without you then you wont get exp and loot since you werent present for the kill.

Join the Conversation

Return to Forum