Error 315300......

Technical Support
I had tried Asia and The Americas server this few days...... I had tried all the way provided at the 'Support Articles ( http://us.battle.net/support/en/article/error-315300-incorrect-usernamepassword ), but it still can't works...... can't works.......

The another way i founded:
Error 315300 - If you're sure you're typing your correct account information, check to make sure no additional spaces were added before or after your email address. Also please check your Battle.net Account Management page under the Contact Info and make sure it has something in the Country field. If it's blank, you may be getting this error.

IT STILL CAN'T WORK!!!

I still face the Error315300!!! I want to play Diablo 3......
I had submit the feedback 3 days ago, but I never get any reply......
Help me please......
my 315300
I had the same error, when I installed the game a couple of days ago. The fix for me, following some of Blizzard's helpful suggestions, was to create another account on my computer, making sure it was an Administator's account, start the game, and try logging in, and it worked! Then I closed the game, logged back in to my former account, like I normally do, and the game has run fine since. I have Windows Vista, the 64-bit version. Hope this solution works for you.
please i want to play. please fix the error 315300 i got the game on lunch and still havent played !! blizzard your really letting me down right now....
I have the same problem with 315300. and when I try to login to battle.net. my password are changing. and I going to reset password and recovery my account. When i'm login to diablo 3 again my gold and item were stolen.
does anyone know what this error 315300 is?
Same problem. Additional info, another account and delete cache can´t resolved. Blizzard is shame of the world!

Po česku: větší darmožroutské čuráky jsem nezažil, do řepy kokotům! Hlavně, že mají vyděláno.
wow first its start after the miaintenance i lost all my stuff on my lvl 50 monk and then i cant connect anymore cause of this error what happen ? help me plz
I have tried creating acct, reset address, reset password, take ownership, compatibility mode, re-install the game, delete cache. All of them failed. I am 100% sure I have input correct user name and password (I tested them on BN and also my friend's laptop, they all works).

Anyone, Anyone please help me !!!
hello,
I had same problem and solve was set device time. My phone were is mobile authenticator had bad time. When I set correct time so all was ok.

Join the Conversation

Return to Forum