"You have been removed..." Error 316704

Technical Support
1 2 3 23 Next
This keeps happening tonight.

Playing solo, suddenly I get "You have been removed from the game."

Then I kicked to the character screen and "There was an error creating the game. Error 316704."

What the hell is going on? I don't have connection issues, I don't have lag issues. This is incredibly frustrating when I'm playing on Hell having to clear between checkpoints 3-4 times.

This sucks.
I have hit the same dungeon over 15 times now, and I keep getting bumped out with this error code before I can finish it or reach a checkpoint. I thought the server issues were going away?
This happens to me, sometimes it even disconnects my internet (not for my whole house, just on my PC) which requires me to reset my network adapter before I can even surf the web. I'd say it does that about half the time, the other times I just have to rejoin a game.
Just started happening to me today. Make some progress, then "you've been removed". Error 316704 when I try to resume.
Same thing :(

First chat goes. then FPS lag. then game stuck and cant close without killing task.

:/
it's happening to me too. as the last poster describes. only at this time so it has to be something going on with the traffic :(.
Just started happening to me as well. Never happened before, super annoying.

Edit: I am also using wine (1.5.4 + patches) in WIndows 7 mode on Arch Linux.
Same thing :(

First chat goes. then FPS lag. then game stuck and cant close without killing task.

:/


word for word, exactly what's happening to me. also never had an issue like this before today.

right now this post is top in google search results for 'diablo 3 error 316704'...

confirmed with several local friends, only 1 out of 6 is having a similar issue, could be ISP related, don't know if the other 1 person i know affected has the same ISP as me

but, just for the record, verizon fios w/ action tec router? again, all worked fine up until tonight, all other internet applications working fine...
Exact same bit word for word ... in TN here comcast ISP ... doubt it's an ISP thing for all of the people affected.
bump

we know it's not us, we changed nothing on our end.
oh and forgot to add, tried playing on europe servers, game worked fine agian.

switched back to americas, same problem as before.

opened all standard blizzard game firewall ports, still no improvement.
I am having the same issue. It works in both single player games or multile player games. When I join my friends game I can play for about 5mins before I get kicked and then can't leave the party.

This has been the issues since I have been trying to play tonight. My network is fine and has had no changes since it was working before.

Just adding in my post as I am another experiencing this issue.
Same here. Just started occurring tonight.
Started happening to me tonight.

Was playing my new HC wizard. Roughly Level 25. Had beaten Act II, lit the torches in A3, raised the catapults, and started my way down into the keep towards the first A3 boss.
Very soon after entering the first layer of the dungeon, I got some sort of error and was popped out of the game. I'm not sure if it was the "You have been removed from the game" error or not.
Tried a few more times. Had to restart Diablo 3 just to get AH working or to join a game. Sometimes I would get farther than others, but always between 15s and 300s after joining the game, I got kicked with the "You have been removed from the game" error.
I tried running Kulle a few times to level up, since I couldn't progress, but it appears I get the error again if I manually leave a game. (So every run I had to reload D3)

It gives me Error 316704 when trying to start a new game, until I restart the client. I think something may be breaking clientside? (edit: either that or something is wrong with the client connection or client object serverside?)

When I get the error, I can't close D3 and have to manually kill "Agent.exe" and "Diablo III.exe".

Chat may also not be working? I can see general chat (yay goldspam and asinine nonsense). When I try to send any of my friends a message, they don't reply, but perhaps they are all afk.

Disclaimer: I'm playing on Ubuntu 12.04 with an up-to-date WINE (1.5.5) in Win7 mode. The problem with closing D3 might just be for me?
Started happening to me tonight.
Disclaimer: I'm playing on Ubuntu 12.04 with an up-to-date WINE (1.5.5) in Win7 mode. The problem with closing D3 might just be for me?


I am playing on debian sid + WINE, was wondering if this was some strange client issue that is popping up in wine. Are any of the others who are getting this error in windows?

Yes I to have to completely kill diablo and reload it to get anything to work once what ever bug hits.
Yeah, could someone please confirm this is happening on Windows? If not, this may not be the right place for support.
Hmm... I'm also using Linux+Wine but I've been playing flawlessly for over a week now. Never changed a thing on my system.

Also, I'm unable to create a new character (Error 3000008).

This is only occurring on America servers. I can play on EU just fine without any issue.
06/04/2012 11:05 PMPosted by Lilpanzer
Also, I'm unable to create a new character (Error 3000008).
I will test this tomorrow.

06/04/2012 11:05 PMPosted by Lilpanzer
This is only occurring on America servers. I can play on EU just fine without any issue.
This would suggest that it is related to server side D3 patches (I almost said WoW!), but a pattern is certainly emerging concerning who it is affecting.

I have a Windows laptop. I'll play around tomorrow with copying my install to it and seeing if I can replicate the problem. Perhaps a fresh install will help, but I'm seeing some people having problems with the installer atm.
Other than just adding a me too to this post I ran Diablo III with my firewall open so I could watch the connections. The 'you have been removed...' message seemed to coincide with a complete loss of connection of the Diablo III client. (wine-1.5.4 on Debian Sid)

Join the Conversation

Return to Forum