Error 14001

Technical Support
Any idea on how to fix this? I want to play so bad
is this the error downloading agreements message
Got this error 14001 as well. Pretty annoying :(

EDIT: after further testing, I don't have this issue while connecting to the american servers. The license agreements are displayed (the french ones - as I live in France) and I can proceed with the login.
However, when I connect back to the european servers, I still have the same error 14001... I had hoped that accepting the license agreements once (especially considering that it was the good ones displayed for my country) would have been enough, but it wasn't :(

No one got an idea on how to solve this?
bump, im having the same error, this is ridiculous!
Bump! Same error as everyone. Any blue people have this as an issue?!
Hey guys,
On my side it appeared to be due to PeerBlock.
You can deactivate it or allow the IP permanently in order to have the license agreements displayed correctly ;)
Have fun !
What is peerblock and how do you disable it?
Disable peerblock for a second, then startup D3 and login, accept the agreements, then exit and re-enable peerblock (allow HTTP for the game to work..). and all is fine :)

@Oldgaffer: it is an IP blocking application used for paranoid people such as myself. Are you not using this program?
Do you think that having a static IP might cause this issue? I don't have peerblock, and none of my firewalls should be blocking it, and yet I'm getting this error.
Just Norton and Windows firewall
I am getting this error message as well. I do not use PeerBlock as above and dont have any other protection programs running.
This just started after yestrdays patch, my wife has no problem on her identical computer on my LAN
It's the American servers...I changed my server region to Asia and Europe, I got the new agreements, and the game started...but there was no character list...all my people were GONE! I still get the error 14001 when trying to log into the American servers. And apparently, the game saves are only on the region servers you started the game with?

Hello tech support...where are you?

p.s. pretty pissed that this is an "on-line" only game.
Same 14001 here, began right after patch. Have never used Peerblock. I tried switching Windows account as mentioned in another thread but that did not work.
Blizzard get off your As* And help us figure this out. So tired of dealing with these problems with this game. Obviously this happend after your latest patch, so what can we do to fix this issue with the agreements??????
24-48 hours for a ticket response, cool, today is my only day off and i get to hang out here on a message board
Well, I got beer. Let's get comfy.
Having this error as well, but it makes no sense. I have never once gotten any other error before, so this is rather weird.
I'm having the same problem as well.

Join the Conversation

Return to Forum