Diablo 3 , Error 3

Technical Support
Prev 1 5 6 7
I have the same problem. Tried all the above methods didn't work. So now what? I can't play :(
God dem fix this error I cant play.
If u have battle net authenticator. there is a sync button on left side bottom screen. Worked for me.
I have the same problem - havent been playing D3 for almost a hlaf year and now I cannot log in - I try various solution proposed in this forum but nothing helps
I am having the same issue. Can we please have a solid solution? $70 for a game that won't let you play is a pretty tough pill to swallow. I will send my issue to tech support right after this. Please keep this thread alive MOD. We need answers. Thanks in advance!

same problem this is crap.
Also Having problems with Error 3, This is the third login error I have had in the last 2 weeks. My com. is floated wit adm. accounts, and nothing can get D3 to work anymore!
Getting Error 3 today. Tried all of the troubleshooting steps including updating contact info, changing pw, deleting cache folder, running as admin, etc. Great. Looks like a re install.

Update: Re install fixed the issue.

Update: After playing the game for a few weeks, error3 again! Is there an update on this? Why are some people in the community constantly getting this error? Is there any way to escalate?
Finally solved Error 3 by downloading the Battle.net desktop app. For me this was the only way to solve this problem after unsuccessfully going through 5 or 6 rounds of support troubleshooting.

what ever happens to the old days, "put in cd to install game" and play..... things are moving way to fast,.,i dont know that must about my pc, i just wanna play d3. they guides you have for fixed errors(that are not a part of my game) are simply to hard for me, "delete cahce" i dont even know what it is ,lol

so all in all, pls make next d4 a "put in dvd rom and play"...... ;)),,,and do "update" your "help" .. cause it makes no sense for us "normal"ppl (who cant even spell right in english"
I havent played Diablo 3 in several months and I was getting the error 3 when I put in my diablo 3 authenticator.... I tried just using my wow authenticator instead and it worked first try. Good luck
January 6th...... I logged in that evening.. played until probably close to 2am.... and logged out like I always do.

January 7th around the same time I had usually logged in, and I got this error message.

Since then I've tried just about every conceivable combination of solutions not only suggested on every page of this thread. But on the technical support provided on the official help portion of the site. I even proceeded to do some of the things suggested by other users on other threads in relation to this error and the error that apparently was originally named.

I've even gone as far as to do a fresh install on an entirely different system completely AVOIDING any potential similarities, on a different internet connection to access a completely DIFFERENT account that I hadn't used for well over a year and a half that worked the last time I accessed it. And prior to attempting I double checked to make sure the information for login was still accurate which tested out fine using the battle.net homepage.

However attempting this in diablo 3, I still received an ERROR 3 which suggests that 2 COMPLETELY separate unconnected and unrelated accounts on several entirely different computer using ENTIRELY separate/different internet connection are receiving the EXACT same error at precisely the same time.

This to me.. clearly suggests a battle.net issue.

NOW, the question is.. and the only thing that I did however notice..... is that i'm not getting a user agreement dialog at all even after a fresh install with caches clear.... This is throwing me for a loop as this clearly indicates the issue.... but I don't see any indication of an update occurring on January 6th... (I had played each day before that rather consistently).

So how would one go about FORCING the user agreement to popup when the game is launched, and why is it mis behaving now?

Really was looking forward to relieving a far bit of stress playing the game I've had for quite some time... only to be thwarted by this clearly evident of a serious and common error.
If you have a mobile Battle.net Authenticator, resync it. This works for me.
cant log in :(
Ich habe den Fehler 73 und komm einfach nicht ins game rein.
now got error 73 - temporary server outrage
working now, what I did

1) Close computer
2) disconnected router
3) Start Diablo
4) change region to USA and login ( no problem with login )
5) login to EU server
6) changed regions few times suddenly it start working.

My 2 cents, hope it will help
12/27/2012 03:22 PMPosted by Omrakos

Did you resync the authenticator yet? How about running a Malware scanner. There seems to be some new malware possibly circulating that prevents an account using an authenticator from completing the logon. Users in the course of troubleshooting may remove the authenticator which can result in the account being stolen as it's no longer protected. This is not considered a Man in the Middle trojan, it's something else as the auth code is not being hijacked.

I believe Malwarebytes has been successful in detecting it so I'd run that at a minimum.


The free trial is sufficient. Be sure to update it before running and do a full scan, not the short one.

Hi! im having the same trouble as everyone else but actually i refuse to create Another "administrator account" and all of the other ways to tackle it.
what can you do to help ME? is there a fix to this issue coming up soon ?
im playing on a brand new machine with Windows8


edit: first i had error 14009, and now its erro 3 showing

Join the Conversation

Return to Forum