Severe, consistent issue with rubberbanding

General Discussion
Prev 1 2 3 4 7 Next
08/03/2012 11:04 AMPosted by Lylirra
I'd just like to add that it's not all skill based. You can be running around in the world/dungeon and just start rubberbanding around corners, over rocks, etc.


Full hotfix note reads:

  • Fixed several cases of "rubberbanding" that could sometimes occur while playing under extremely high latency, when a character changed direction or movement speed, or when a character used certain movement-based abilities (like Tempest Rush or Whirlwind)


So, yeah -- the fixes weren't just focused on movement abilities (though that was the main issue in this post, which is why I provided it as an example), but on a variety of conditions. :)


So my 120ms ping is extremely high latency?

Also, your use of the word "sometimes" to try and convey that it only occurs occasionally is laughable.

Rubberbanding has been consistently horrible since release and occurs (In a large majority of cases, in my experience) regardless of what the players latency is.

Don't mean to come across as rude, but I've just stopped by to check on any 1.0.4 updates and to see that you guys are still spouting this PR "head in the sand"/"mostly good feedback" garbage is disheartening.
08/03/2012 11:07 AMPosted by Lylirra
Replies I desire, Blues I implore thine Hail me!


Verily, I say to thee...nay.


Rofl... touche' Blue.
I stop playing because of this issue

Have u ever experienced 5sec rubberbanding?
YES! I can not move away from plague/desecrated area for 5sec as wizard just because this is fking rubberbanding issue


One of the obvious signs is that I move away from desecrate as soon as it is cast, yet I am taking damage as I walk away, only to be slung back 1-2 sec later.


Or walking up to bash some barrels and you just slice slice slice and hit nothing, only to bounce back a few yards.

I've had rubberbanding issues since beta, but things are definitely worse since the 12 hr maintenance.
We've been actively looking into reports of rubberbanding in Diablo III and are working to address those issues as quickly as possible. In fact, we just recently implemented http://us.battle.net/d3/en/blog/6871751/" class="bml-link-url2">some hotfixes</a> that we believe should help improve gameplay and reduce the occurrence of rubberbanding (e.g. when using certain movement-based abilities like Tempest Rush or Strafe or Whirlwind). These fixes may not resolve rubberbanding in 100% of cases, but they should make it so that it happens less frequently and under fewer circumstances.

As always, we appreciate your feedback and reports within the [url="http://us.battle.net/d3/en/forum/5386229/"]Bug Report forum[/url] about these types of problems. If you continue to experience issues with rubberbanding, please let us know (and be sure to check out this guide on reporting: <a href="http://us.battle.net/d3/en/forum/topic/4926752662).


Lylirra,

I'd like to thank you again for

1. Acknowledging the issue
2. Letting us know its been reported
3. Letting us know its being worked on and that hotfixes have been rolled out to address it.
RUBBA BAND MAN
WILD AS THE TAILBAN
In fact, I have noticed MORE rubber banding the past few days than I have in a while.
hell! its about time!
I don't know if it's just me, but since this Hotfix my graphics look a little fuzzier and, instead of rubberbanding, I am getting constant minor stutters. Wondering if anyone else is experiencing this?
Haven't noticed rubberbanding much anymore as of late,used to happen quite often.
08/03/2012 11:22 AMPosted by DeadMeat
In fact, I have noticed MORE rubber banding the past few days than I have in a while.


Just to give you a frame of reference, the hotfixes were implemented around 5:00 a.m. PDT (today) in the Americas. Even though we know these fixes won't address rubberbanding issues for 100% of the cases we've seen reported, we still hope that they will reduce rubberbanding in general, so if you do continue to have problems, please let us know by posting in the Bug Report forum. That's really the best location for those types of reports, as it'll allow our QA representatives to document them and forward them on to our development team for additional review.
I cannot thank you all enough for not only acknowledging the issue, but swiftly implementing a hot fix. Slowly, the trolls will realize it is their fault in driving you away. Glad to have you, the blues, back.
08/03/2012 11:24 AMPosted by Jinrah
I don't know if it's just me, but since this Hotfix my graphics look a little fuzzier and, instead of rubberbanding, I am getting constant minor stutters. Wondering if anyone else is experiencing this?


Can't really explain the fuzzyness but the micro-stuttering is another issue that's been around since beta. Check the tech support forum, there's a bunch of suggested work-arounds. They seem to work for some and not so much for others.

I get it occasionally as I enter a new zone. Most of the time, simply porting to town and back takes care of it... most of the time.
And I apologize for posting in the general forums, but The post in the bug report went unanswered to my knowledge.
08/03/2012 11:37 AMPosted by Jero
I cannot thank you all enough for not only acknowledging the issue, but swiftly implementing a hot fix. Slowly, the trolls will realize it is their fault in driving you away. Glad to have you, the blues, back.


At the risk of being labeled a troll, the truth is there has been no public statement made for why the blues went dark, so assuming it's because "trolls drove them away" is beyond ridiculous. So in a way, it's YOUR post that is trolling. So maybe you should ponder that.
This happens all the time. Not just when using abilities.

You move a few feet and then the game flashes you back.

It's a lag issue. Deal with it.
This happens all the time. Not just when using abilities.

You move a few feet and then the game flashes you back.

It's a lag issue. Deal with it.

Perhaps for you that is the case, but in my experience it was only linked to abilities. We can both have different experiences and both be right.
happened to me a lot (i'm a wizard)
and it happen more often if you click move and shoot at a very fast pace.

Join the Conversation

Return to Forum