WindowsVista Problems. Please Help

Games & Technology

I have a laptop that is currently running Windows Vista, 64bit.

The problem is that when I go into the windows updater (Start -> Control Panel -> Security ->check for updates) I get a message saying I have one Important update, so I press to install. Every time i get this message "Error(s) Found: Code 80070490"

Ive tried everything, Ive downloaded the same file from the microsoft website. Ive run the System Update Readiness Tool, I've tried to update to Windows Vista Service Pack 2 and with that I get the same error.

I believe not being able to install this is what's preventing me from being able to download the D3 game client because I get the error "System does not meet minimum requirements" when I know it definatly does.

Any and all help would be great,
The System Update Readiness tool worked for me when I had a similar problem. Odd that it doesn't work for you.

A simple Google search led me to this:

Try method 2.

Join the Conversation

Return to Forum