Error 31075

Technical Support
1 2 3 6 Next
" There was an error entering the Auction House. ( Error 31075 ) "

Getting this error, when trying to go to the Auction House.
Same.. it's patch day.. give it some time.
I am also receiving this error.
Also having this problem.
same
Getting the Same on My pc but the other pc with different account works fine...
Error for me as well, possibly a problem with patching if it works for your other pc, did you wait for the patch to complete on one and the other play when play was available
Getting the same error. oh well. gonna wait
Same.
At first it was working but it was slow when I was selling items. I then bought an item it took my gold, but the item I bought did not show up in the completed section. So I closed the ah and tried to reopen and this error came up.
Same here
Same error here.
also receiving the same error.
same error
Same... hjx!
same..
same
I have the same error. I attempted to log in and installed the patch several hours before the servers were up, as I hadn't been paying attention and was unaware of the scheduled maintenance. Could it be that the patch file wasn't quite right that early? Or is this just an AH server issue, perhaps with everybody trying to check their auctions after the downtime?

I just tried again after playing a bit, and it's working. Either it was coincidence, I had to enter a game first, the server was overloaded, or there were other contributing factors.

Anyway, I am no longer experiencing this error message.

Sending anything to my stash, however, is quite slow.
Damn me too... Thought I was the only one :P (how my day has gone)

Join the Conversation

Return to Forum