Patch 1.06 problems

Technical Support
Prev 1 2 3 5 Next
Same problem here. I tried the solution at the sticky and it didn’t work, then I deleted the hidden Blizzard Entrainment cache folder, but it didn’t work either.
same looping problem. tried sticky workaround (update the patch_url and deleted the suggested files) DOES NOT work.
*sigh*
Same problem here.. Also i notice when game goes from launcher to the full screen game, there is some unusual screen flash or something. Looks like the 1.06 patch needs a patch.
Same, where's the blue?
same issue... :(
me to iam screwed i cant get into the game it keeps asking me to update patch and its updated all ready shut me down fire me up happens every time it gets to the authentification part GRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRR
Same here USA
same, servers are on the wrong version, yay
same here US sever. I think the blizzard developers are not paid enough, thus the mess
same problem here. USA server
Same here. Americas.
Sigh...Why cant Blizzard just maintain and don't patch something meaningless? This patch is not meaningful and creates problems.
me to iam screwed i cant get into the game it keeps asking me to update patch and its updated all ready shut me down fire me up happens every time it gets to the authentification part GRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRRR

11/27/2012 07:10 AMPosted by Bacon
Reluctantly followed the sticky with no prevail
They can't seem to fix this, almost everytime a new patch comes there would be a problem when logging in. Lol
same problem eu server
Same problem..US server.....plz fix it asap..
ya this patch did nothing but screw me up
Same thing. Please fix!

Join the Conversation

Return to Forum