AUSSIE PLAYERS 12/12 3007 cant log in ?

Aus/NZ General Discussion
Prev 1 12 13 14 26 Next
i'm in gold coast, still receiving the error 3007 on america server. but when i log in to asia it works fine.
Changed DNS, still getting same error. tried 3 different. everything else works fine. wtf
na I've been with America's the whole time and I'm getting 3007 fault.
I'm having the same problem. Error 3007 all the time.
12/11/2012 04:48 PMPosted by andy117
is blizzard aware of the problem?or they just dont give a hoot

Yes they are aware, but alas they don't give a hoot.
3007 in townsville, was working last night then tryed to get on after the startup downloaded a patch. 11:50am
12/11/2012 04:31 PMPosted by Bluspacecow
For Australian/NZ ISPs they'll often have caching servers that caches data from popular websites like Youtube , Facebook and the like as it's cheaper in network traffic terms to grab data off a local server versus having to jump over the ditch.

If they're still running the same caching system they were a few years ago, trust me when I say that changing your DNS won't effect that. When it comes to caching, me and Australian ISPs go way back...
Tech Support MVP
"...and, we're back!" -Google
Yep same here in Newcastle N.S.W....Error 3007, since last nights update...every time there's an update I get issues with D3 :/
It really confuses me.
Are blizzard saying that this happens everytime there is an update? That is is usual for the DNS server to take time to update?
And that we have to be patient unless we want to change our dns server.. Can't this be dangerous for your computer?
Goulburn here in NSW it satrted yesterday here and I cannot log in at all, 3007 error message keeps coming up each time I try all of my other internet stuff works, must be the Blizzard servers, good old usa servers, I am sure that they find ways to stff up the gaming experience for us aussies, this is my last Blizzard game ever had enough of losing time trying to play it on line, lag, lag lag and more lag then this 3007 message, come on blizzard get you act together, stop balming telstra and other internet providers, take the high road and fix the problems with the game, anger vented that feels better.
Thanks so much for posting this. :)
They know there is a problem but there saying its a problem with our ISP and that we got to change all the DNS codes funny thing is i tryed it and yer ok i got into D3 but hey what a !@#$ in the %^- cause now i cant connect to my other games and *!@# so i reset it all back to basic setting and now im to get my web open like facebook and $%^- but i cant play wow,D3 Dota or any online rpg as i get a error 3007 for d3 56009 for wow <Error Check your setting> for dota so you get the point you change your setting just to play d3 but you cant do anything else ive rang my ISP and they said my connection is fine and all working well i ask about the DNS and IP configs to D3 they said all my code are fine they can retrieve a connection with them by testing my internet linkup and yet when i try log into D3 im still getting error 3007. we lost almost a days worth of play time on d3 and wow and all we get is change this and change that to play our games now but none your other *!@# will work happy xmas you aussie fuks.
What a joke, take the game down at prime time last night, still down 15hrs later and this is a "fastpatch". Yet another setback for the good users of the anz region!
12/11/2012 04:54 PMPosted by Doomoo
Yes they are aware, but alas they don't give a hoot.

O_o ?

If they didn't give a hoot they would be completely ignoring it. They wouldn't have a sticky on it and wouldn't have network techs on to working out what's going wrong. It's been confirmed as an issue by Blizzard workers and are currently at work trying to fix it.

They can't just wave a magic wand and automatically fix the issue here guys.
sydney here: tried the dns crap still dont work not happy!
DNS change worked for me.

12/11/2012 03:48 PMPosted by vandagar
For someone who couldn't connect to D3 this morning (but is now playing with the googles DNS), can you try restoring your ISP DNS server, reconnect your internet (to restore the ISP DNS) and see if you can log on to D3

Restored ISP's (bigpond) DNS server and have had no problem at all loggin in.
I did the DNS change to and i'm in now.
12/11/2012 05:04 PMPosted by acester
sydney here: tried the dns crap still dont work not happy!

Who is your ISP?
Tech Support MVP
"...and, we're back!" -Google
hi guys from sydeny central coast 2263 getting same error 3007 god billzard plz let us know when this is fixed im useing the new wireless modem 4g tlestra and its faster than my mates adsl 2 hardline conncetion i have tryed to download client off ur site doing same thing grrrrrrrrrrrrrrrrrrrrrrrrrr
The workaround works for me (I'm with BigPond)

Join the Conversation

Return to Forum