error 3007..

Technical Support
Prev 1 5 6 7 Next
12/11/2012 08:45 PMPosted by pTTr
bigpond lol

Well, that's a shame. I can't remotely query their DNS to check on it, so I guess that I can't really do anything for them.
Tech Support MVP
"...and, we're back!" -Google
12/11/2012 06:24 PMPosted by shells
I'm in tassie and use telstra i just used this link that was posted on other thread and i'm up an running =)
+1 thanks!
12/11/2012 05:36 PMPosted by Maged
Hey guys. I changed my IPv6 DNS server to the Google Public DNS addresses (2001:4860:4860::8888 and 2001:4860:4860::8844) and I am still experiencing the 3007 error when I attempt to log in. I know that people have successfully logged in by changing their IPv4 DNS servers to and Does my DNS address being IPv4 or IPv6 make any difference in the resolution of this issue? Thanks for any advice.

The change has to be to your IPv4 DNS address.

Alternatively, you can try this other idea:
Click the start menu, type cmd in the search bar and hit enter on your keyboard. In the black box that comes up, type ipconfig /flushdns and hit enter. The problem should be resolved after that, however we haven't had someone test it yet so this might not work.
Tech Support MVP
"...and, we're back!" -Google

I too have 'bigpond'
Having the same issues at login, I have also ipconfig/flushdns, no sucess
I changed regions and I login just fine, only the Americas login is the issue I hope this helps with solving the isses
Blizzard = FAIL
Never seen a game so stuffed up!
I am in the US and I was logged in for about 20 minutes before the game froze. Now I can't log in.
+1 Aussie here

pretty dissapointing.... stupid problems
Blizzard = FAIL
Never seen a game so stuffed up!

never played bf3 then...
same here, still cannot log in!!!
FYI flushing the DNS doesn't fix the issue

The fix!
Change DNS servers to google's, then you can log in to America region.
Yep another Aussie from Sydney who getting the 3007 error
Playing from Sydney, still can't get into game, getting error 3007.

It's not the ISP. The game worked fine before patch. I can play wow without problems. Something changed on blizzard's side with the patch (unless those changes affect isp in some way).
Sydney here, flushing DNS didn't work, changing the primary IPV4 address to fixed the issue
Aussie player, connecting to Americas servers. Can't even connect to server, error 3007. Been having this problem for two days now...
Was having the same problem for two days, and tried several things including turning off my security, port forwarding and even hiring a series of koalas and kangaroos to convey my annoyance to blizzard.

Finally fixed it by changing, primary dns to ... What the hell happened blizz?
Hey there I'm another Aussie. Can confirm personally changing IPv4 address to will solve the issue.
The workarounds do not work for everyone...I have tried them all as have many others. I use TPG and the issues are also with Bigpond, Primus, Dodo etc etc. There is a blue stickied thread asking for data and looking through there seems to be some sort of common timeout issue with a server(s) down the line a bit.
Adelaide, OZ here.
Blizz! You guys failed! Why having all this "3007" issue happens to majority of players including me!? We don't paid $60 bucks for nothing! Every update causes problems! WTF???!!!
Yup, changing IPv4 address to solved it for me too.

Join the Conversation

Return to Forum