Error Code: BLZPTS00006

Technical Support
So I have tried to log on D3 for the past week now and I get stuck at initializing. I tried several things, turning off my Firewall, deleting the D3 update folder nothing. So I decided to reinstall the game via the game client off of Bnet. Now I am getting this code. I am using wireless but have had no issues downloading games from Steam so don't see how the wireless connection would be unable to support the download. Any help would be appreciated. I would download the game from the CD's but I don't have those on hand.
Followed through those step. I already uninstalled D3 so none of these folders are on my computer now.
When I try to install the game it states "Checking for updates..." and within a minute stops and gives me the error.

If you use an anti virus or any other internet security apps, try temporarily disabling them when installing the game.
I temporarily disabled my anit virus program and went to "checking for updates" then gave me the same error "BLZPTS00006".

I see you're playing from overseas. Do you know of any other users playing from your connection are able to login and play? It would really help to know if your problem is caused by your computer or by your connection. For instance, if you're playing from a military installation or school, the network admins there may have security policies in place preventing the connection.
Yeah currently playing from a military base, and another friend is having the same issue and we both own PCs but we know another person who owns a Mac who is having no issues logging on...

If you've got two pcs there doing the same thing, I'd be inclined to think it's a security app they're using and not the connection as the Mac would be affected then too, or you could be on a different part of the network that has security policies in place the Mac isn't exposed to. If it's possible, I'd ask the network admins if they do anything that might block the game from connecting. We use ports 80, 1119, and 6881 - 6999 (tcp). You might also want to try connecting a pc to the same connection the Mac uses if that's feasible.
We all use the same wireless connection. We both are stuck on the launcher initializing screen so i thought trying to reinstall the game would help but instead it hasn't since I can't even download the game.
i read a lot of post of this error but i m in the same situtation of equl5 if it can help league of legend give me this error too pvp kernel pacher is not responding this error start in the same moment of err BLZPTS00006 before i can play d3 and league

Join the Conversation

Return to Forum