Frequent Network Disconnects booted from game

Technical Support
Come on Blizzard!!! i can not log in US serve for 2 days.it just shows error 3006..i got no internet connection problem and i tried millions time to restart my router and flush dns. it didnt work!!!Wish BLZ soon solve this issue!
01/10/2013 06:21 AMPosted by jiujiu
Come on Blizzard!!! i can not log in US serve for 2 days.it just shows error 3006..i got no internet connection problem and i tried millions time to restart my router and flush dns. it didnt work!!!Wish BLZ soon solve this issue!


This thread IS NOT about error 3006...completely different issue.
yep im also getting disconnected all the time, cant even finish 1 run today its that bad
6 days and still no response? cmoooon tech
same thing here. I have been getting disconnects extremly frequently for the past few weeks. Somtimes it only takes 5 minutes, some times it takes an hour or more, but it always happens.... Driving me freaking nuttz!! Mainly because I have to build up NV again every freaking time! Please fix this so I can resume playing normally.
Same story today...I'll just do a daily check-in with a # of DC's before a tech finally responds. :(
I don't usually post but... Seriously!?!? C'mon Blizzard, at least say something about the problem. You've got a whole bunch of people who want to play the damn game, and yet can't. Perhaps you should scrap this next patch in favor of maybe... Getting the basics right?!?!
Same problem here. Just started playing again after a 3-month hiatus. Never had this problem before. It's definitely the game because everything else that's running on my high speed internet in my house has had 0 problems. Frustrating as hell. Seems like it's almost always right when I get a 5 stack and get close to any of the purple champs that drop pieces to the machine quest. Happened about 15 times last night and 3 times this morning, already.
just happened to me again a couple minutes ago. It happens literally every time I play now. Got a 5 stack, killed key warden. so thought I was in the clear. logged out for about 30 minutes. Started farming same act again and as I was fighting my 3rd elite got disconnected. It is so random and incredibly frustrating...... Wish there was something I could do to stop this from happening.
This has been happening to me as well. I get them every 10-15 minutes, and there's typically trouble getting to reconnect as well. I've seen a few errors, but the one I took a shot of was 316700. Oftentimes I'll get stuck at the character select screen with all buttons greyed out.

It's odd, though, as my friend I always play with never has these issues...
Yep. Back again strong today. 4 DC's in 3 hours. PLEASE GET US A FIX!
happened to me tonight again..... after about 35 minutes of playing. Just glad that i killed the key warden right before the DC.
Same for me, loosing 5 stacks all the freakin time. What the heck blizz - do something...

Reconnect to single player game while retaining stacks would at least be a bandaid...

How do people even play HC?
I am getting DC every few minutes. The problem is escalating, but I am at least relieved that I'm not alone. Been a few days since I've seen NV 5... don't make it that far into a game.
This is getting way out of hand. 7 DC's tonight all within 2hrs.
Past 2 days straight. Absolutely horrible. Is anyone awake over at Blizz?
bump
ehrmagerd
18 days and still nothing.
Started getting these exact disconnections issues after switching my monk to a tempest rush build, just wondering if any other monks are having this issue??

Join the Conversation

Return to Forum