Error 14404 (downloading agreements)

Technical Support
Same, I had to login Asia and accept the terms then log back in EU.
Had the same problem trying to log in the EU server. I tried to log in The Americas server and it did not work. I tried Asia and IT DID work. I successfully logged in. Then I was prompted to accept the user agreement, I did and then went back to log in to the EU server and everything worked fine.

Now, seriously Blizzard... what bs is this????? I have to log in the Asia server in order to accept the user agreement????? Big bs....

Hope this helps to fix the problem
Logging in for me isn't working. Trying to log in to Americas servers from Hong Kong. I've tried changing locations, dns servers, none of which have worked.

/bump to keep this near the top of the first page.
This is seriously annoying, I accepted one agreement on Asia but still can't log into Americas...
I was having this issue trying to log into the Euro servers. I've played on both Euro (my main) and the I couldn't get an agreement thing to pop up by switching back and forth because I've already done them agreements when I first bought the game.

What I did finally do was change options before sign Asia server (the one server I hadn't accessed before) the agreement message which I agreed to and then went back to Euro and it works fine now. Hope this helps someone.

Twas annoying, but at least I didn't have to change any DNS//ISP settings to fix it.
Hello community,

May i start with introducing myself as LameSalad#(Numbers here)

Me here>>>>>>

PLEASE NOTE: **This is not my account.**

I'm currently using my roommates account to post this because of the lovely error 14404 message. (He is a legend for allowing me to do this on the condition i restrain my displeasure)

So here is my current situation... (I'll tell it in story format so it's at least mildly enjoyable to the readers)

I was having a wonderful time, doing the usual slaying of demons from day to day,
and slowly upping my characters weapons and play style. Joining my roommate during late nights and parts of our days off, castrating goblins for gold and repeatedly destroying mobs of minions which blocked our path. Twas a wonderful time we had, and we were happy waiting for the PVP action to arrive so we could then test our skills and might upon each other in a fight to the death scenario.

Along came an update, which we both knew would not contain PVP, but some other important patch that would hopefully improve the game which we enjoy playing.

("Bring on the updates," i stated unbeknown to me that i would spend the next few hours dealing with numerous pages trying to resolve my latest error message. (14404)

At that current time i received the message (error 14404) (There was a problem with the Authentication Module) Date at that time was (20/1/203) round 11pm (Australian time) Which has now become (downloading agreements) (28/01/2013) 1am.

I found a nice forum page which seemed to satisfy the masses. (20/1/203)
Which stated this following message.

"Change the server to another region, login, (you may be prompted to click things here) then logout, then login again back onto your original server region. (In my case America)

"Hooray i cheered inside my head." I thought i had THE solution.

So i tried, and failed. Tried again, failed, then and again, changing regions, never actually having it authenticate my details without receiving (error 14404). >>>CONSTANTLY!!!<<<

Well then this is when my "fun" began, really....

So i had my account "Locked" due to strange login activity on my account. Which was the second time it had happened. (First time was my own fault for forgetting my password)

So i hopped over to knowing the procedure having already having gone through that already with my first "Lockout."
(After entering my details into the correct spaces)
I was sent an email from blizzard that allowed me to click a hyperlink to restore my account.

(this is the part that shot me down)

This time when i tried to resolve the issue through my e-mail hyperlink i had a nice little box pop up.
It was red, and it stated there was an error. Since it was on the site and not my actual d3 Launcher (therefore no error message number i can report) I popped back to my e-mail and tried to click the hyper link again...which concluded in the same message appearing...

OK so i must've had my login details correct to actually receive an e-mail fro blizzard.
I re entered my details and received another e-mail, with another failing little red box with an error i don't understand being there.

I had an epiphany (what if i allowed pop ups) Maybe that was the problem....
After disabling pop ups i still get that lovely little red error box, with my only choice being to re enter my details for a 3rd time and get once again another e-mail with a failing hyperlink.

So i decided id wait a week, sit it out, play some Xbox, you know those ancient console things with handheld controllers...

Got back on today to try again and still getting that same message, in not sure why, and therefore cannot even login to the forum through my own account.

Please Blizzard, help me out, i cant even use your automated system to restore my account...
Because of that lovely little red box.... Please, just restore my account cos it's not doing me any good here going slightly manic.

Sincerely from the gamer
LameSalad#(numbers here)

P.s. I'm posting this onto each forum i find with info on error 14404 message. Including URL's attached below to which i have already posted this. In hopes i can have this issue resolved and continue on my quests slaying mobs of minions.




I talked to a person in chat who told me this was not a problem with Diablo but was a problem with my ISP and several other ISPs in the US. I was told to contact my ISP and have them address the problem (even when multiple ISP were used).
To fix the problem I logged into the Asia region and accepted the agreements. After that I could log back into the Europe region. BTW- the problem started when the server went down for maintenance. Please see my ticket below where I'm told this is someone else's problem.

XXXXX (my name removed)
there was an error downloading the agreements error 14404 - game stopped working

there was an error downloading the agreements (error 14404) at log in
1 hour ago

Customer Service Representative
Hey there, XXXXX.

Thyngvinni again, here. I'm glad we got a chance to talk about your issues with Error 14404. As I explained in the chat, since none of the troubleshooting steps worked for you, your best course of action would be to contact your ISP for assistance with this.

If you have any other questions or concerns that you want to go over, you can reply directly to this ticket and we can take a look into it for you, or you can check out tons of helpful articles at

Thanks for getting in touch with us.


Danny // Thyngvinni =^.^=
Account & Technical Services
Blizzard Entertainment
I have got this also "There was an error downloading agreements. (Error 14000)". Switched to Europe server get the same error. Switched to Asia, it is OK! but since I already have 1 char in Asia long time ago, there is no agreement for me to agree on. Up until now 1 week has passed, but the situation seems still not improved.

Join the Conversation

Return to Forum