[HELP] Authentication Error 14404

Aus/NZ General Discussion
Hi Guys,

After being down for that maintenance, I still can't get in to play Diablo III. I put my password in click ok, then I get "There was a problem with the Authentication Module, Error 14404".

Conversely Starcraft II is fine to log in and play.

Any help would be appreciated.

PS: have loaded all the DNS servers as per previous threads and reinstalled.
I have problem to!

There was an error downloading agrrements. (error 14404)

Can somebodey tell as what is wrong, or we must wait for some fix?
This seems to be an issue with ANZ somehow(aren't we lucky?), blizzard is awair of it and trying to find the cause.

For now there is 2 work arounds which people have reported to fix the issue:

Change your server to EU login then log out and change back to US.

Just go to Options-Account before logging in and change your server to EU.

Change from your ISPs DNS to a public DNS, then change back.

You can see my thread here on how to do this. http://us.battle.net/d3/en/forum/topic/7393479496

Give them a go(the first is really easy) if you still have the issue feel free to post again, but just saying it is known to blizz and they are trying to work out what the cause is.
Twitter: @Narull | ANZ Diablo III MVP
http://us.battle.net/d3/en/forum/topic/6490399005 - Narull's Hardcore Challenge.
http://www.blizzposts.com - Keep track of all Official Blizzard posts.
There not spelling mistakes, Im speaking 'Ye Old English'
Help me error 14404
Thanks Narull, the EU login/log-out thing worked.

Cheers, euro
I had this problem last night. Got the same error message. So I tried logging into the PTR and was able to do so with no problems. After playing in PTR for a short time, I tried again to log into the US server and it worked. Dont know why, but this might be another possible workaround.
Seems to be a problem with authentication i removed my authenticator and i can login! :D
This is the weird thing for me too - going back some weeks i nearly gave up on the game altogether...couldnt log in, get into Auction House, or stay playing w/out it freezing after more than a few mins...then bang! For around 2 weeks...HEAVEN been smashing D3 daily - now going back on after server maintenance this week...once again...CONSTANT errors simply on login let alone anywhere else!

"error changing character"...even "error creating the game Error 300008"!!!

Tonight can't get into Euro server to try the Euro->American "fix", already done the DNS fix many-a-time (to no avail) during the last 'outage', cannot get into America & IF if get into the Asian server (w/a fresh character so at least i could play sometime) it disconnects & freezes. Most of the time now i can only get into the Asian server w/everything turned to minimum (when i 've always run on max settings since day 1)...but still get kicked...

It's really getting beyond a joke...how can it be working better (almost than ever) & suddenly it's totally useless again within 2 weeks...Steam & other online games are all fine (as always), nothing has changed our end re hardware, link, network etc etc - Blizzard for crying out loud if it aint broke DON'T fix it!!! Am on iinet ADSL 2

*** Update 1.18am i try again & WOW get in on Asia immediately - the the gameplay freezes & i'm running around the map on my lonesome...bed i think 8-#
SeeNLiNx do you know how t o do a trace route? if so next time it isn't working run one to see where the connection is being blocked.

All those errors are connection errors and while it can happen at blizzards end, the fact it seems very very random for you suggestions it could be the routing your net is using. or a home firewall/antivirus program perhaps?

I mean I've heard of all these errors before and know blizzard have faults with them, just your case seems a bit more bizarre then the norm.
Twitter: @Narull | ANZ Diablo III MVP
http://us.battle.net/d3/en/forum/topic/6490399005 - Narull's Hardcore Challenge.
http://www.blizzposts.com - Keep track of all Official Blizzard posts.
There not spelling mistakes, Im speaking 'Ye Old English'
I'm getting the 14404 error and I play on the EU server. Changing and logging onto the Americas works, but trying to log into EU will still not work.

I've changed the DNS on IPv4 and IPv6 protocols and the issue still persists. Error 14404.

Any other work arounds?
Changing from EU to Asia, got the new agreements option which did not appear when changing to the US server. Worked as an alternative to the solutions provided above. Had nothing to do with DNS issues or settings.

Error 14404
oh Come on for God's sake
Blizzard taken care of the American server more then the EU server coz i can log into the American server with no any problem and when am trying to log into the EU
SHEEEESH its all the time head something that gonna make u leave the game for ever
Same problem. I normally log onto the EU servers and get 14404.

- tried changing my primary DNS to
- tried changing my router's DNS to
- reset router
- did a /flushdns on my PC
- rebooted PC
- tried changing D3 server from EU to US (which works) then back again.

I have tried all steps and all tips in all forum threads.
My ISP is iinet. I'm in Melbourne.
I can't do a tracert because I don't know what server address to plug in to trace.
America region works but no Europe yet. Just an FYI for you all at this time.
FIx this error wtf
OK, its been >2 days since I posted last (3 posts above). So much for the "just give it a day or two and it will clear itself" - obviously its not going to.

I don't have a phone so I can't contact BattleNet that way - is there an email address that they actually respond to? I've now been without D3 for 3 days.

No notice from Blizzard
No explanation
No solution or workaround.

Are they just ignoring us in Australia?
Yup fixed mine by changing servers, try all 3 servers till you find Agreement, then click OK and your good to go.
Hello community,

May i start with introducing myself as LameSalad#(Numbers here)

Me here>>>>>> http://us.battle.net/d3/en/profile/LameSalad-6914/

PLEASE NOTE: **This is not my account.**

I'm currently using my roommates account to post this because of the lovely error 14404 message. (He is a legend for allowing me to do this on the condition i restrain my displeasure)

So here is my current situation... (I'll tell it in story format so it's at least mildly enjoyable to the readers)

I was having a wonderful time, doing the usual slaying of demons from day to day,
and slowly upping my characters weapons and play style. Joining my roommate during late nights and parts of our days off, castrating goblins for gold and repeatedly destroying mobs of minions which blocked our path. Twas a wonderful time we had, and we were happy waiting for the PVP action to arrive so we could then test our skills and might upon each other in a fight to the death scenario.

Along came an update, which we both knew would not contain PVP, but some other important patch that would hopefully improve the game which we enjoy playing.

("Bring on the updates," i stated unbeknown to me that i would spend the next few hours dealing with numerous battle.net pages trying to resolve my latest error message. (14404)

At that current time i received the message (error 14404) (There was a problem with the Authentication Module) Date at that time was (20/1/203) round 11pm (Australian time) Which has now become (downloading agreements) (28/01/2013) 1am.

I found a nice forum page which seemed to satisfy the masses. (20/1/203)
Which stated this following message.

"Change the server to another region, login, (you may be prompted to click things here) then logout, then login again back onto your original server region. (In my case America)

"Hooray i cheered inside my head." I thought i had THE solution.

So i tried, and failed. Tried again, failed, then and again, changing regions, never actually having it authenticate my details without receiving (error 14404). >>>CONSTANTLY!!!<<<

Well then this is when my "fun" began, really....

So i had my account "Locked" due to strange login activity on my account. Which was the second time it had happened. (First time was my own fault for forgetting my password)

So i hopped over to battle.net knowing the procedure having already having gone through that already with my first "Lockout."
(After entering my details into the correct spaces)
I was sent an email from blizzard that allowed me to click a hyperlink to restore my account.

(this is the part that shot me down)

This time when i tried to resolve the issue through my e-mail hyperlink i had a nice little box pop up.
It was red, and it stated there was an error. Since it was on the battle.net site and not my actual d3 Launcher (therefore no error message number i can report) I popped back to my e-mail and tried to click the hyper link again...which concluded in the same message appearing...

OK so i must've had my login details correct to actually receive an e-mail fro blizzard.
I re entered my details and received another e-mail, with another failing little red box with an error i don't understand being there.

I had an epiphany (what if i allowed pop ups) Maybe that was the problem....
After disabling pop ups i still get that lovely little red error box, with my only choice being to re enter my details for a 3rd time and get once again another e-mail with a failing hyperlink.

So i decided id wait a week, sit it out, play some Xbox, you know those ancient console things with handheld controllers...

Got back on today to try again and still getting that same message, in not sure why, and therefore cannot even login to the forum through my own account.

Please Blizzard, help me out, i cant even use your automated system to restore my account...
Because of that lovely little red box.... Please, just restore my account cos it's not doing me any good here going slightly manic.

Sincerely from the gamer
LameSalad#(numbers here)

P.s. I'm posting this onto each forum i find with info on error 14404 message. Including URL's attached below to which i have already posted this. In hopes i can have this issue resolved and continue on my quests slaying mobs of minions.
Hey getzangry

I had the same problem resetting my password last week, try changing the bit where it says "http://sea.battle.net" to "http://us.battle.net" in the email URL (you'll need to get a new email generated first). You'll need to copy and paste the link address into your browser, then change the letters :)

Join the Conversation

Return to Forum