Stuck in "a new patch is available" loop

Technical Support
The PTR appears to be down right now. We'll need to wait until they bring it back up. PTR related questions need to be posted in either the PTR Feedback or PTR Bug Reports forum as it's not something we can help with in here, other than installation issues.
01/22/2013 05:27 PMPosted by Omrakos
The PTR appears to be down right now. We'll need to wait until they bring it back up. PTR related questions need to be posted in either the PTR Feedback or PTR Bug Reports forum as it's not something we can help with in here, other than installation issues.


thanks for getting back to us how bout the issue with the ptr server status page
Downloaded latest patch, definitely a newer build... hopefully with many 'fixes'. :D Still can't get into it though. :/
Sinnisterii,

"ptr server status page"

What page are you referring to? I'm not aware of a status page nor of any plans to implement one.
the one the error 3003 tried to direct us to ill grab the link from a previous post

http://us.battle.net/en/enUS/client/server-status?targetRegion=public-test from a previous thread lmao
I think i fixed my problem with this loop.

When i first downloaded the PTR, i did so until 100%, not just until "playable". During the 395015 issue i re-named the agent folder, which prompted the client to download it all again for a new folder, i never waited for it to reach 100% and just kept trying at "playable".

Just now i went back and swapped folders again, back to the one that was fully downloaded and last used on the 15th. This time it downloaded a small patch :)
Omrakos, why aren't your blue posts on the very top of the forums?
Sinnisterii,

Error messages with links in the PTR are designed to reflect the retail pages that exist now or will exist. They aren't PTR specific. There isn't a PTR status page that I'm aware of.
Claw8ds,

Posts on the top are those we classify as "Sticky" posts. They're reserved for hot topics, not normal everyday issues.
thanks hehe just figured it might be a link error that was all i hate having to refresh forums to find out if its up yet thanks again
I think i fixed my problem with this loop.When i first downloaded the PTR, i did so until 100%, not just until "playable". During the 395015 issue i re-named the agent folder, which prompted the client to download it all again for a new folder, i never waited for it to reach 100% and just kept trying at "playable".Just now i went back and swapped folders again, back to the one that was fully downloaded and last used on the 15th. This time it downloaded a small patch :)

and is it now playable for you?
It should be up now !
01/22/2013 05:53 PMPosted by TakeiNaodar
and is it now playable for you?


Playing it now.
Claw8ds,

Posts on the top are those we classify as "Sticky" posts. They're reserved for hot topics, not normal everyday issues.


Ahh ok, thanks for the info. :D
+1
Hey guys, having this issue NOW and I'm getting really pissed off haha. I just wanna !@#$ around on ptr with my friends XD Hope it gets fixed soon
I'm having trouble with the loop as well. Someone PLEASE come up with a fix! I want too play and cannot!
Hi Denmark here, i got same,- cant play PTR until you have install lastes patch. so i lock off game and blizzard starter, restarts Blizzard starter, botten say Play (no updates) i push Play D3:RoS starter, starter on identification but cuts to the message : you need to install the new pasth to continue playing .

Join the Conversation

Return to Forum