AH trying to buy gems error 31048

Technical Support
I logged a ticket here are the replies I got:
(15 hours ago)
Thanks for taking the time to contact me about your error. We are aware of the situation you reported, but thank you anyways for bringing it to our attention. We are currently working on a solution so that this problem is no more. We appreciate your patience. Should you have any other questions, problems, issues, worries, or concerns, please feel free to contact us by creating a new Support Service Request by clicking Ask a Question."Cthulolchu has acquired your sanity, now follow to the Abyss."Regards,Account & Technical Services Rep CthulolchuCustomer Services Blizzard Entertainment www.blizzard.com/support

(35 mins ago)
Thanks for contacting us! We actually have a forum posting being updated by our team on the issue :) Please keep an eye on http://us.battle.net/d3/en/forum/topic/7908331415?page=1 and http://us.battle.net/d3/en/forum/topic/7908931075?page=2#36 for updates on the issue. As of now this is being looked into by our team.Have a great day,Game Master Brellnain Customer Services Blizzard Entertainment http://battle.net/support

So it seems like we just wait now...
Cant buy anything on ah.
Cant Sell Anything in ah.
Cat see profile on site.
Can they give my money back?
Same problem here
Still experiencing the same issue here.
I have tried many way found on forum, such as cancel all my Auction house listing, clearing out the Auction house stash and also switch the Region to Asia and back and forth.
It's been 2 days NONE of them seems to fix the issue, it still shows Error 0 and Error 31084 and WOULD NOT let me buy or sell items on auction house. Can you resolve this issue please as many other player like myself still suffer from this issue.

Here's 3 screenshots.(Album)

I have the same issue .
Please help to solve these .
are they going to fix this
It sure doesn't seem like it will be fixed.
same issues!!!!
plz fix AH, getting the same error
lucky for you guys lol. all auctions cancelled, relogged, nothing for DAYS now. its been about 4 days, for some people its been 5. and i guess it must not be showing ALL the failed gem auctions because theres tons of us who absolutely 100% cannot but or sell ANYTHING on ah
Same issue here. I have 0 items in AH Inventory, but it says I have 50.

Error 0 when trying to sell
Error 31048 when trying to buy
Error 0 when trying to sell
Error 31048 when trying to buy

Same here - is there a known solution yet?
Same issue here. I have 0 items in AH Inventory, but it says I have 50.

Error 0 when trying to sell
Error 31048 when trying to buy[/quote]
I have the same problem here.
03/11/2013 09:38 PMPosted by Eddy
I have the same problem here.

Are you getting Error 0 tonight? I am.
I got the same problem
please fix the problem,asap
I've the same error code, can't sell anything in AH, RMAH seems ok. The thing is, my completed tab has no more items but the header still says 50. I think this is preventing me from selling more items.
Getting 31048 when trying to buy or sell. Working fine yesterday.

Join the Conversation

Return to Forum