Cannot Create an Auction on RMAH/GAH

Technical Support
I cannot create auctions on RMAH or GAH. I get ERROR code 0 Creating auction failed. It's been like this since yesterday. I've tried different items, clearing out my stash and GAH items. Same error. Please help
When I logout and log back in it keeps showing I 51 items in my GAH stash but I do not. When I send 1 item from the GAH stash to my stash the GAH item total goes down to 32. But when i log out and log back in the GAH total is back up to 51 items.
Same problem

RMAH screen shows completed 51 and 51 of 50 limit in stash - there are less really

I can't create a new auction - stash limit error

If I send an item to stash it updates to the correct value - less than 50 but I still can't create a new auction - error 0

Same problem for 2 days now
i have the same problem with error 0 on both rmah an gah says 52 auctions an switches to 44 after i move 2 items then gives error 0 when i try to post anything
I have 0 items in both AH stashes. It's showing 51 items in both GAH and RMAH.
blizz support said cancel your auctions. I can create auctions now.
cancel your auctions i dont have any i cant make any
still nobody can help us with this! come on Blizz? It's been 2 days that I can't use it

Join the Conversation

Return to Forum