Diablo III.ink could not be found

Technical Support
Error:
The file "Diablo III\Diablo III.ink" could not be found. If this problem persists, please contact Blizzard Technical Support. (IsAbsolutePath/path is not absolute).

When:
This error occurs on a clean, first time install of the game directly from the CD. I approve the TOS, then select that I've already activated the game. The game DL is @ 0.0% when this error appears. The error forces the installer to close when clicking "ok".

System:
Acer Aspire 7739g, 1gig dedicated 610m vid card, 8g ram, ~490 available HD space

Already tried:
Deleting all traces of Battle.net, Diablo III, TrollTech, & Blizzard from registry.
Running cCleaner
Deleting "Blizzard" folder in "Program Files"
Manually downloading the DL Agent and running
So uh....yeah...
I am having the exact same issue and cannot find a fix for it. This is my first time trying to install the game.

I start up the installer and it moves on to the terms and agreements. As soon as I hit accept it sends this message:

"Error, the file: *bunch of Korean symbols I cannot replicate*\Diablo III\Diablo III.lnk could not be found. (IsAbsolutePath/path is not absolute).

It does not even allow me to select whether or not I have activated the game.

I have been searching google and browsing these forums for a fix. Please, if it has already been solved, post a link, if not, help me please!

Join the Conversation

Return to Forum