Error 14009

Technical Support
As the title reads I'm having a problem with Error 14009. While trying to log into Diablo 3 to play, it pops up after I input the information needed to log in. The next window pops up with the connecting to battle.net servers then stops at the authenticating credentials. I don't have an authenticator, all the information is correct. I was just playing it a few weeks ago and it worked fine. Just this past Monday I had purchased Star Craft2 off of battle.net. Downloaded it digitally and purchased the Heart of the Swarm expansion as well the Deluxe edition for it after seeing the rewards for the other blizzard games. Was able to log into Star Craft 2 and play it, was able to log into WOW and play as well collected the pet. Tried to log into Diablo 3 and got this error. So please. Some help.
Zultai

Try this:

1. Make sure that Windows is set to show hidden files.

Here's how to do that: http://windows.microsoft.com/en-US/windows-vista/Show-hidden-files

2. Navigate to the C:\ProgramData folder and delete the Battle.net folder and the Blizzard Entertainment folder.
3. Navigate to the Diablo III folder and delete the "Updates" folder.
4. Launch Diablo III as an admin by right clicking on the launcher and selecting "Run as admin".

Let me know what happens.
______________________________________________________
I'm available Monday through Friday from 11AM to 8PM Pacific Time
Support Contact Information


After doing everything you mentioned and launching Diablo 3. Providing the login information it still comes up with the Error 14009.
I'm still having Error 14009 with Diablo 3. I can log into WOW and SC2 fine. As I stated when I first posted about this. It didn't start having the error until after I downloaded SC2 along with the expansion. I have the non-combat pet in WOW, and will have to wait the few remaining days to see about SC2 and it's units, but can't log into Diablo 3 to see about the armor. I'd very much appreciate some help/assistance with this as I really enjoy playing all of the games from Blizzard.
Zultai,

Could you try creating a new Windows user account and adding it to the administrators group? then log out of Windows and back in with the new user account and try the game.

https://us.battle.net/support/en/article/creating-a-new-administrator-account-pc?utm_source=internal&utm_medium=support_forums&utm_campaign=BlizzardCS


It worked. Although from the other account when logging in it had said my account was locked and I had to answer the security question. Was this because of the whole Error 14009?
I'm having the same problem and have already treied everything suggested in this thread. Anything else that I can try?
Cynister,

I see you haven't played in quite a while. Was your game able to patch successfully when you started using it again? What version is indicated on the lower left of the login screen?
Same problem here long time didn't use the account
it's the 1.0.8.16603 version i dit the things mentioned up there including becoming an admin of the computer and deleting the update folder in the D3 folder in file programs

Join the Conversation

Return to Forum