Red Latency

Technical Support
I have red latency bar (900 msec) after I got "Error 73" when I tried to log on yesterday. This's never happenned before the mantenance.

I have rebooted computer, router, modem many times, but nothing fixed. I have a traceroute as below that seems to be the problem between the route from

my end to the diablo server. Anyone has any suggestion, or I can't do anything about it.

Thanks in advance

Tracing route to 12.129.209.68 over a maximum of 30 hops

1 2 ms 1 ms <1 ms ZyXEL.Home [192.168.0.1]
2 24 ms 16 ms 17 ms 10.169.222.166
3 17 ms 17 ms 18 ms 10.169.222.245
4 17 ms 20 ms 17 ms 61-91-29-5.static.asianet.co.th [61.91.29.5]
5 21 ms 21 ms 17 ms 61-91-213-49.static.asianet.co.th [61.91.213.49]
6 17 ms 17 ms 16 ms 61-91-213-36.static.asianet.co.th [61.91.213.36]
7 17 ms 18 ms 16 ms 61-91-213-130.static.asianet.co.th [61.91.213.130]
8 18 ms 18 ms 18 ms 61.19.15.105
9 18 ms 18 ms 18 ms 61.19.9.41
10 17 ms 17 ms 17 ms 61.19.9.46
11 235 ms 235 ms 236 ms 61.19.9.174
12 239 ms 237 ms 248 ms 64.86.142.41
13 * * * Request timed out.
14 239 ms 239 ms 240 ms 192.205.37.65
15 638 ms 652 ms 653 ms cr1.sffca.ip.att.net [12.122.86.198]
16 681 ms 679 ms 682 ms cr1.la2ca.ip.att.net [12.122.3.122]
17 633 ms 609 ms 613 ms gar20.la2ca.ip.att.net [12.122.128.181]
18 620 ms 596 ms 608 ms 12-122-254-234.attens.net [12.122.254.234]
19 670 ms 672 ms 680 ms mdf001c7613r0002.lax1.attens.net [206.16.68.54]
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Join the Conversation

Return to Forum