Buttons disappear screen flickers.

Technical Support
As the title says.

Whenever I open any window prior to logging onto the game (ie. the options menu) it appears for about 2seconds and then the window i opened up starts flickering and a bunch of letters and numbers flash all over the screen.
Does the same with the auction house, any pause or anything at all.
Also if I just ignore it and logon/zone in all my buttons, mini-map, chat panel do the same thing.

Super frustrating and I have a feeling theirs not going to be a logical answer other than a reinstall...

I can post dxdiag/d3prefs if need be. I've tried searching for others with this problem, no results- maybe due to it being hard to describe...

core2 quad 2.4ghz
4gig 6400
Win 7 ult x64

And yes I've tried with no other programs open...

Thanks in advance!
Bump for halp.
Sneaksatoke,

Would it be possible to get a screenshot of it doing it? If you can grab one, upload it to an image-hosting site and post the link here.

It would also be helpful to see your dxdiag info.

You can find this information in the Direct X Diagnostic Tool:

Click on Start
Click on Run
Type in: dxdiag (In Vista, type dxdiag in the search field)
Hit Enter or OK

Click on the Save All Information button at the bottom, and create a dxdiag text file, and copy and paste it ALL here.

.
Alright, so I go to fraps the ordeal, and it has mysteriously gone away...

It did this-http://i.imgur.com/kwSNsHm.jpg with a bunch of #'s

Anyways, I guess problem is solved so thanks for your time C:

Join the Conversation

Return to Forum