Server are up and can't play

Technical Support
05/14/2013 02:05 PMPosted by Araxom
Apologies Roennev - here's the [url="https://us.battle.net/support/en/article/deleting-battlenet-tools-folder-pc"]steps[/url] I meant to link. Please let me know if that does the trick.


tried this and it still does not work. constant looping with the same problem. I cant even select options to change to American servers and back to EU because i get blocked with the message that a patch needs to be downloaded which the launcher has stated i have already downloaded. what is this problem ?
@Pri1ngl3 :I'm pretty sure I tried to delete the Bnet folder as Araxom mentioned and then after redownloading the folder, same problem still perish.
I then decided to try login in EU and switch back to US, it's works, if simply switching server doesn't work then you might want to try both guys

@For all of you who play on EU: If you already have EU version and u simply can't connect, possibly that you are updated with the US patch ( 1.08a or something), which make u can't connect to the EU server anymore (still running with the old 1.08). Idk about how to downgrade your patch though, you might have to wait for EU server to update the patch :(
[quote="87955500003"]@Pri1ngl3 :I'm pretty sure I tried to delete the Bnet folder as Araxom mentioned and then after redownloading the folder, same problem still perish.
I then decided to try login in EU and switch back to US, it's works, if simply switching server doesn't work then you might want to try both guys

I understand that but the problem i am having is i can't even select options to change because the message about a new patch comes up straight away. As soon as i click the D3 application OR launcher and load the game i am unable to select anything other than OK to end the game and download the patch which i have already downloaded.
Can I get someone who is looping to let me know which version they see in the lower left hand corner of the log in screen (provided you can get to it)?
1.0.8.16603 is the version i am running on according to in-game, this is not the first time this has happened with a new update. ive deleted update folder and blizzad.net folder and everything that has been suggested in other threads by blue posts but nothing has worked.
16603
1.0.8.16603
Okay, 1.0.8.16603 is the newest version for US - if the game is trying to connect to US and is still having the loop, let's have you try going into the game folder, and delete the updates folder. Once that is done, run the launcher > after the update is done, press HELP > run the repair.

Please let me know if those steps didn't get this resolved. Thanks!
so if its the newest version for US then why am i getting it as an EU server player ? ive never once logged onto American servers ?
If its not been done for EU yet why put it out for download if its going to stop EU players from being able to play ? if so how can you downgrade patch untill its actually out for EU ?
deleted the updates folder, updated and did a repair... still get the looping
Gettting the same problem.
Came back from work, logged in normally and then I was logged in to US server instead of EU.
I deleted appdata, tried again, didn´t work.
I restarted pc and deleted app data, didn´t work.
I deleted update folder and ran the launcher and after it finished updating ran the repair.
Still get the same loop.
so if its the newest version for US then why am i getting it as an EU server player ? ive never once logged onto American servers ?
If its not been done for EU yet why put it out for download if its going to stop EU players from being able to play ? if so how can you downgrade patch untill its actually out for EU ?


This would be because you have the US game client. If you were to go through options > account > you will see the Global Play selection. A properly patched US client will only be able to log into the US region until EU has concluded with its own patch which happens later today.

If you wanted to play in EU right now, then you'd have to uninstall the game, and reinstall the EU version through Battle.net by logging into eu.battle.net. Omrakos offers more specific details in this thread.

I'll continue to keep my eyes on the thread if anyone else has any further issues with the looping.


If you wanted to play in EU right now, then you'd have to uninstall the game, and reinstall the EU version through Battle.net by logging into eu.battle.net. Omrakos offers more specific details in this *link*

I'll continue to keep my eyes on the thread if anyone else has any further issues with the looping.


So it´s not possible for me to play in EU right now? Just checking before I keep trying to log on for another half hour :)

Came back from work, logged in normally and then I was logged in to US server instead of EU.
I deleted appdata, tried again, didn´t work.
I restarted pc and deleted app data, didn´t work.
I deleted update folder and ran the launcher and after it finished updating ran the repair.
So. Any estimated time EU servers will be ready?

*edit* im also getting the loops and tried everythinng to avail. I am EU player though so idk if its just not rdy? is this normal?
This is unacceptable. Nearly EVERY patch we get problems. This does not happen with other teams. Sure, there might be a bug on a patch here or there for other games, but they are usually fixed within 48 hours. Are the devs doing this to spite us? Did they simply go to school for programming and skip hands-on time?

I was able to connect without a problem pre-1.08. Then I had problems connecting with 1.08. Finally got this game working 2 days ago, and NOW I have problems again. Starting to enter Techland territory with bugs, and Gearbox with PR.

Pushing your luck...I'm losing the last of my patience and faith in this team.
Also, stuck on "Updating Blizzard Update Agent..."
Well i must admit Blizzard knows, how to throw a "killer" anniversary ;/
Still trying but getting the same error...

So it´s not possible for me to play in EU right now? Just checking before I keep trying to log on for another half hour :)
So. Any estimated time EU servers will be ready?

*edit* im also getting the loops and tried everythinng to avail. I am EU player though so idk if its just not rdy? is this normal?


EU is scheduled for maintenance at 8p PDT this evening. Thanks for your patience everyone. For anyone who is still having any difficulties connecting who has gone through the aforementioned steps, please contact us directly - we offer live web chat in the US through 6p PDT this evening.

Regards,
Araxom
So why does a client set to EU server go ahead and download the US patch and cause these delightful problems?

I don't know but I'm rocking this looping, it's almost as much fun as grinding.

* heavy sarcasm

Join the Conversation

Return to Forum