Error 33

Technical Support
Is anyone getting error 33 (servers down for maintenance) when trying to log in the US servers? The server maintenance page says the servers are up and running.
iam getting all sorts of errors.
Im having it also
I'm in the same boat. This finally helped me clear the error 3005, 3006 I kept getting before graduating to error 33:

https://us.battle.net/support/en/article/ip-release-renew-and-flush-dns

Any ETA on when this might be resolved? Thanks Blizzard!
I'm not getting any errors but it does say the servers are down while the maintenance site says its up and running.
The hamsters that power the servers and being upgraded to cyborg hamsters.... why not full robot hamsters is still a mystery...
Same for me! :(
Please look in the Technical Support for your answer.

Answer: http://us.battle.net/d3/en/forum/topic/9309641040

Stop posting non-sense.
Just jumped back over to the game main menu, and Tech Support put up a Breaking News message saying they're in the process of restarting the servers. ETA 1:00 PM PST (roughly 30 minutes from now.) Thanks!
06/15/2013 12:30 PMPosted by Shakespeare
Just jumped back over to the game main menu, and Tech Support put up a Breaking News message saying they're in the process of restarting the servers. ETA 1:00 PM PST (roughly 30 minutes from now.) Thanks!


me too!
new wait time is 2:30 pm pst....
ok is this for today or two days ago
09/17/2013 11:13 AMPosted by DemoEmo
ok is this for today or two days ago

This thread is 3 months old. Please observe dates when posting.
If you read the dates posted on those previous posts you would see they were from June.

Join the Conversation

Return to Forum