Error 10200249 - Unable to make purchases

Technical Support
Prev 1 3 4 5
This is the same problem that i am having, except im 18 >.< i never set em up and it say's they are on, all i want is to buy card's blizzard!
I just encountered this error, iv been on this for a while and bout quite a few card pack's, but now i can not purchase any, i never set up these, and iv tried installing the diablo 3 thing as well just to try and fix it, but nothing is working. Can you please help?
Once again, when i enter my payment info like the program says to do, There is no place on the page to enter your CCV # , any card you put in will fail because blizz is dumb. they wont fix the issue till next week. because their web guys are probably off on the weekend.

yea its definitely they Battle.net page not hearthstone it self. I cant buy anything in WOW either because of this.
Same issue here and I followed step but still the same issue any help?
again same issue.

Surprisingly hard to give you money blizzard.
I have the same problem. Can't purchase the remaining wings as I receive this error code every time. I sent a support ticket though, and was told they are trying to fix this issue. Be patient, people :)

Edit: 4 days after this issue occured I was still not able to purchase the full expansion. However, adding funds to my Battlenet account worked perfectly, so I was able to pay with said funds in game afterwards. You could try this, too!
I have diferent problem I dont know the name of the error but I have purchased the full game of heartstone for 17,99€ money are gone but nothink happend I dont have the game and the money...
Hello

I can't purchase plague quater wing. Game says error: you have other transaction pending (I haven't used the shop in ages) or game stucks in authentication screen.
I have the same problem......
i cant buy anything
I have a similar but slightly different problem in that I want to buy cards but cant due to parental controls. The problem is I cant seem to access parental controls since I'm either not getting the access email or its sending it to some other email and not telling me which one it is. I can't remember setting up parental control but if I did it was years ago=S

I'm not really sure what to do since the "do it yourself fix" seems to just send more access emails to the twisting nether.
I am still getting an error message but have not seen a blue response since I reported the trouble. See the posts below for more information if they are still there...
Yah okay but what about Error 10200109? Every topic Iv seen about this error has not received an answer.
I've attempted to submit a ticket through the customer support live chat. But within the ticket, it requires a Battle.net Account Verification Form. I clicked the link to checkout the form, but the link is broken. There is no such thing as a Battle.net Account Verification Form which is a required* in the ticket itself.
Help? Anyone?

Join the Conversation

Return to Forum