Can't read any text

Mac Technical Support
The text for health, damage, mana, card text, etc. is all unreadable on my friend's MacBook.
Any solutions?
I'm having the same problem!
Does anyone know? It would be nice to get a blue to answer this one.
Same here
this problem occured with the release of patch .4217 last year...

neither 4243 nor the actual patch fixed it, maybe we should face the fact that they dont really care about what macusers post here
Does anyone know the problem causing this or a possible solution?
I have the same issue, I only want to play it on my MacBook as my PC is in another room away from my family, so if i want to spend time with them and play a game to be multidirectional I want to play Hearthstone.... Would be nice to have a fix.
We've been asking them to fix this for a couple months. They don't seem to care. It doesn't even get listed on the Known Issues list.
Any blues able to help? Same problem.
http://imgur.com/cNHTVl5
Played a round today on my Mac, running 10.6.8 and still having the same text issue. I got through the practice round but i have nooooo clue what my health was or my opponent. I knew what the mana cost was only by how many crystals lit up. I had no clue though about health or hit points! Is there going to be an answer about this, even if the answer is we have no fix at this time, it'd be nice to know someone in support has read the issue.
I have also been running in to this problem. For the most part I stick to playing against expert bots and wishing this bug will be fixed.
Same problem for me. Running 10.6.8 on a 2011 macbook. All text using that normally-white font is replaced by an unreadable white and black fuzz on a good day, and purple boxes on a bad day.

EDIT: Problem does not occur on either of my 2012 (2013? 2011?) mac minis running mavericks.
EXACTLY the same here! Thank god I'm not the only one. MacBook OSX 10.6.8
I'm having the same issue too, the image in ChasChunka's post looks exactly like what I've been encountering. It didn't seem like the PC side was having this issue, though.

I also noticed that when the characters would speak, the text bubble that popped up just said "...", so I'm guessing that issue is related, as well. Someone please help!!
I am also having this issue, anyone find a solution?
still a problem
Have the same problem,
Game runs perfect and this is the only problem I have. Very annoying.
Same here. BLIZZARD ANY SOLUTIONS?
Dammit its annoying.

Join the Conversation

Return to Forum