Can't read any text

Mac Technical Support
zzz... it´s been more then 3 months now since this problem occured, and still no solution ?! can´t believe theres is not even a single statement from blizzard ...

there was no problem with the text BEFORE patch 4217 was released , so why dont you fix this blizzard ?

very disappointed , the game was fun to play back in 2k13 before a single patch destroyed "everything" ... meanwhile open beta , so more mac users have to face the fact that YOU DONT REALLY CARE ABOUT US !

:( :/
Where be a blue!

Bump this thread please, the text problem makes the game unplayable.

As mentioned earlier there was no problem before patch 4217
zzz zzz zzz
seriously blizzard ?

hearthstone released and still this font issue that occured last year with the release of patch 4217

will you ever fix this ? ...
This is my first Blizzard game ever and I only have a mac. I am having the same issue as you guys above me.

From the sound of it, Blizzard doesn't care about mac users?

Well, if they don't fix this, the game is unplayable for me and Blizzard just lost a new customer.

This is my first impression of Blizzard and I thought they were suppose to be competent.
Macbook White; os x 10.6.8. The same problem. Unfortunately i found the system req. and my graphic card is not supported :/ It's Intel GMA 950 ;( Really?? Is it no way to fix it? Pleaseeeee... do something.

Unsupported mac's gc list:
Radeon HD 240 GeForce 7300 GMA 950
Radeon X1900 GeForce 7600 GMA X3100*
Radeon X1600 Quadro FX 4500
It seems to me that Snow Leopard seems to be the common denominator here, I have that as well (macbook 2007, 2,16ghz, 4gb ram, intel graphics 10.6.8)
why still no statement from blizzard after more then 3 months ??!?

one more time fyi : before the patch .4217 was released there was NO FONT ISSUE
even on 10.6.8 and gma950 was NO FONT ISSUE BEFORE THAT PATCH

... . . . . . .
Same Issue here. The Game runs smoothly, only text and numbers in the "Belwe Bd BT" font are not readable. I checked whether the fonts0.unity3d file was in place and it is.

Macbook OS X Lion (10.7.5) 2Ghz Intel Core 2 Duo, 4GB RAM, Intel GMA 950 Graphics with (only) 64 MB.

(The best fix I could think of would be to replace the current fonts0.unity3d file with one that worked in the past. Does anyone know where that could still be found?)
any blues?
Same issue here. Works perfectly on iMac, cannot see white font on Macbook.

Fix please!
almost 5 months now since this problem occured with the release of a patch last year...

now another patch was released and still no fix for this font issue

seriously blizzard ?! ...pffft
... another patch released... problem still not solved :/:/:/
seriously ?! february 26th 2015 ... still no fix lmfao..

i finally found the only solution that really works :)

..i´ve bought a windows pc ^^

gj blizzard pushing microsoft :D
Don't bump up old threads. Start your own and in the appropriate forum.

Mac Technical Support
like " dont wake up dead spirits ? " lmao

btw, if you take a closer look on this thread, you will find out that i´m one of those who started threads long time ago, but i then continued to just write here...

and even if its is an old thred , where is the fix for so many mac players until "i dont even know if jesus was born when he started that thread".... nvm.. god bless ;)

Join the Conversation

Return to Forum