Can't swipe or Command+Tab in fullscreen

Mac Technical Support
Prev 1 5 6 7 15 Next
I will also add my vote to fixing this. This was a wonderful feature being able to swipe in/out of the game easily.
Fix this...
Just another in the long list of Blizzard's failures to communicate with the Mac community regarding bugs. I remember when Blizzard was considered one of the most Mac-friendly developers around. Those days are apparently long gone.
Adding my support for this change to be reverted back to the way it was before, allowing us to swipe between desktops, alt-tabbing, etc.
bring back the old behaviour asap!
03/14/2014 09:21 AMPosted by Brandon
Just another in the long list of Blizzard's failures to communicate with the Mac community regarding bugs. I remember when Blizzard was considered one of the most Mac-friendly developers around. Those days are apparently long gone.


I believe it's a bug they are (hopefully) working on. They seem to be busy fixing a good amount of other issues as well so I'll give them the benefit of the doubt. Though, a comment of acknowledgment would be cool too.
Bump. This was one of the features that made me love hearthstone - the ability to multitask while my opponent was deciding what to do.
bump
Bump!
This is an incredibly annoying bug.

+1
bump!

Edit: I can do it now oO

Did blizz do anything?

EDIT:

I think i got a solution meanwhile.

Full Screen gets bugged, so just Cmd+tab or 3-fingerswipe right when you click FullScreen in game. Try until u can do it.

I did, promise.
Still didn't work for me =/
I have the same issue, please fix this bug, swiping windows is so convenient for mac users
bump
03/15/2014 10:49 AMPosted by Druhue
Still didn't work for me =/


Try to cmd+tab when you click fullscreen in game, it let you do it before it gets fullscreen. After that, you can always do it. Try!!!
Nope.

03/15/2014 02:13 PMPosted by DeckardCain
Still didn't work for me =/


Try to cmd+tab when you click fullscreen in game, it let you do it before it gets fullscreen. After that, you can always do it. Try!!!
+1, bump
03/15/2014 03:21 PMPosted by Druhue
Nope.


I don't know if it only works for me, but it does.
My steps : 1.open chrome in fullscreen. (so you have another window to swipe to)
2 open hearthstone in window.
3. Click fullscreen in game options and right after(same moment) spam /hold cmd+tab .

If I wait until Hearthstone gets fullscreen, I can't swipe either.

I hope it helps.... because playing without this option, sucks.
03/15/2014 03:57 PMPosted by DeckardCain
Nope.


I don't know if it only works for me, but it does.
My steps : 1.open chrome in fullscreen. (so you have another window to swipe to)
2 open hearthstone in window.
3. Click fullscreen in game options and right after(same moment) spam /hold cmd+tab .

If I wait until Hearthstone gets fullscreen, I can't swipe either.

I hope it helps.... because playing without this option, sucks.


Maybe you should post a video tutorial? I've tried a dozen times with no luck =/
Really hoping for a patch within the next few days.
+100

Join the Conversation

Return to Forum