Technical Support
Sup visitors of this forum and moderators in particular. Sorry for my bad English :3
So, this problem is as you said, is not common among many users, but I have a dilemma:

Every day coming on this forum I see 1-3 threads about the problem with starting

To begin, I will describe my situation: client hangs in the the taskbar, and the only thing that you can do with it - close it.
Complete removal of all components of the client and reinstall it is possible to login, but then withdraw the authorization window does not work (just goes infinite user authentication).
I tried to change the server, but it did not help.
I tried to go to the client in the "offline", but when I try to go to the online mode from offline again we have an infinite loading.

Now a little about my computer:
I turned off the antivirus and removed - did not help. All the drivers, I updated everything - did not help. I have Win 7 Ultimate x64
Overall I was doing all the actions that have been listed in the "Correction of trouble with Agent"

I personally as an active player in Hearthstone shame that Blizzard so negligent to his client and to the players.
So, all other gaming platforms work fine, in fact, I play online all the games available there.
it is obvious that the problem on the part of Blizzard, but as soon as they fix it, and how soon can I go back to my favorite game?

If someone has encountered this problem and managed to fix it, please write here.

This topic is officially proclaimed the theme of problems with the client
Thank god, i thought i am the only one have this issue. stars and when just remains in the taskbar. When I click it the only option is exit. However, unlike TS i have Windows 8 x64.
I tried to run in compatibility mode for Windows 7, but it did not help.
The problem appeared after the last update i believe.
Can you post your dxdiag file?

Double check you don't have any of the following on your system, as people have mentioned they conflict with Hearthstone; Yet Another Cleaner, NetWorx, D3DOverrider, MacAfee SiteAdvisor, and a font called Sneaker Script.
I have had this exact same problem for quite awhile. I tried un-installing, deleting cache, everything. Searched dozens of forums and still have no answers. I haven't been able to play hearthstone for over a week because of this problem. There is absolutely no way for me to launch battlenet.

Join the Conversation

Return to Forum