Can't purchase packs.

Technical Support
1 2 3 16 Next
I press the buy button and the game goes grey like it's loading but never happens, ever.

No error message nothing.

Anyone else?

I think it may be due to this :

08/16/2013 11:23 PMPosted by Arcagnion
We are aware of an issue where some players receiving an invitation to the Hearthstone beta are unable to make purchases from the Hearthstone in-game store. This particular error does not imply a problem with your payment method or credentials, and instead is due to a technicality related to where you account was originally created. You do not need to change anything related to your account or settings. The development team is currently working on a fix and we’ll post an update here once the issue is resolved.

IE It's a bug that the devs are working on :3
It's pretty brutal to play people who have bought hundreds of cards while you play perfectly and they just run you over with way above average cards.

Like the rogue doesnt have a single combo card that you can get without packs
Kribynator, are you still experiencing this problem?
I'm also having this same issue. :)
08/21/2013 03:07 PMPosted by Yong Woo
Kribynator, are you still experiencing this problem?

I'm not sure if he's still having the problem but I am and I believe a lot of other people in Australia/other countries would be.
<- aussie with no buy

will be sad if I miss out on the buying reward. Have money to give.
Krullen they said that there will be opportunities to get the card :)
I'm from Brazil and I'm also having this very same issue.
If you are having this purchasing problem, could you please paste the content of the ConnectLog.txt file that live inside of the Hearthstone program folder? Thanks guys!
I'm getting the issue - tells me it's using my Battle.Net balance and to add a payment method (I have a payment method attached), and then nothing. My ConnectLog.txt:

process attached
Sat Aug 24 12:14:11 2013 [LOCS] 11010= <------------------------------------- error
Sat Aug 24 12:14:16 2013 [ACCO] AccountListener.OnSubscriptionActive entity=15654623
Sat Aug 24 12:14:17 2013 [ACCO] AccountListener.OnAccountLevelInfoUpdated account=4105 currency=AUD region=1
Sat Aug 24 12:14:17 2013 [ACCO] AccountListener.OnSubscriptionActive entity=4105
process detached
A quick update: looks like it doesn't like American Express - found that out when I went to load an AUD balance and Amex wasn't an option. Changed it to a MasterCard and now in-game it shows a the card name.

Now I'm getting error code: 10200244 after it waits for ages 'Authorizing'
Bob, it appears that the card issuer has denied that transaction. Would it be possible for you to ask your Master Card issuer why they denied that transaction?
Ah! Because of a typo.

It's all working for me know - sorry, thought it was the same issue others were having.
I am also trying to purchase packs with my pre-paid American Express card and it does not seem to be taking it and giving me Error 10200244, I can't find any typo's in my information online and this sucks a bit, it's fine with my credit card but will not take my pre-paid here >:[

Tue Sep 03 17:50:44 2013 [LOCS] 11010= <------------------------------------- error
Tue Sep 03 17:50:47 2013 [ACCO] AccountListener.OnSubscriptionActive entity=15654060
Tue Sep 03 17:50:48 2013 [ACCO] AccountListener.OnAccountLevelInfoUpdated account=2067666 currency=USD region=1
Tue Sep 03 17:50:48 2013 [ACCO] AccountListener.OnSubscriptionActive entity=2067666
Use mastercard or visa, no american express
Is that really the only solution at this point? :<
Hey I am getting the same error like bob where it shows me after the loading authorization
error 10200244

Same issue here, been trying things for 3 days now, i just bought other stuff online, still got lots of euros on the card but shop says error 10200244

Join the Conversation

Return to Forum