Login problems ahead

Technical Support
So I login once and it starts to work then I quit and come back then it just sais I need to b connected to battle.net to get my password in. So confused!!!!!!!!!!!!!!!!!
Hi GanDon, can you post some more information about your connection?


________________________________________________

Rate me! https://www.surveymonkey.com/s/Velnrak
Sorry to keep u waiting. I have no internet problems though, it just sais waiting a response 4 battle.net. I'm wireless, and my computer is a XPS, I think. Does that help?
Right, generally most connection issues don't indicate internet problems, just a need to make some adjustments or updates. Games demand the most from a connection, much more so than just normal web browsing or even video streaming.

04/15/2014 02:14 PMPosted by GanDon
I'm wireless

That's helpful - can you find out the manufacturer and model number of your router? Once we know what kind it is, we can look up their support site, and see if there are any updates for the router.
________________________________________________

Rate me! https://www.surveymonkey.com/s/Velnrak
Can I find it on my monator?
Do any of these links work? One of them should take to the login page for your router, and it might show the make or manufacturer of your router:

http://192.168.0.1
http://192.168.1.1
http://192.168.2.1
________________________________________________

Rate me! https://www.surveymonkey.com/s/Velnrak
Yes http://192.168.2.1
Is it a Linksys or D-Link or Netgear or Belkin or ?
________________________________________________

Rate me! https://www.surveymonkey.com/s/Velnrak
Belkin
Are you able to log in to the Belkin set up page? Do you know the model number?

Belkin's Support site shows how to find the model number.
________________________________________________

Rate me! https://www.surveymonkey.com/s/Velnrak
It sais-hardware F9K1102v1
The hardware one is right. I just checked
Actually there is
So what do I do know that I know my router #?
So I login once and it starts to work then I quit and come back then it just sais I need to b connected to battle.net to get my password in.

it just sais waiting a response 4 battle.net. I'm wireless

F9K1102v1

Ok, this site shows how to configure your Belkin F9K1102v1 for StarCraft II:

http://portforward.com/english/routers/port_forwarding/Belkin/F9K1102v1/StarCraft_II.htm

Can you try that out, and see if it helps?
________________________________________________

Rate me! https://www.surveymonkey.com/s/Velnrak
It keeps saying that no1 is invalid
Never mind
It didn't help
I think I know that problem. When I tried to upgrade my routers, the internet always is not corrected. And so I think that the internet connection is lost on both my routers upgrades and Starcraft 2
Are you saying that you've tried updating the firmware for the Belkin F9K1102?
________________________________________________

Rate me! https://www.surveymonkey.com/s/Velnrak

Join the Conversation

Return to Forum