"S2MASTER_UNKNOWN_MMQ_HANDLE" error

Technical Support
After installing patch 1.3.4, I am getting an "S2MASTER_UNKNOWN_MMQ_HANDLE" error message whenever I try to search for a ladder game. I've never experienced this error before. Is anyone else having this issue?

Windows 7 64-bit SP1
i5-750
XFX Radeon 5870
8 GB RAM
This may very well be a server-side issue. I'll let you know as soon as I know for sure.
________________________________________________
Account and Technical Services
If the Forum isn't helping, contact a Support Rep directly: http://us.blizzard.com/en-us/company/about/contact.html
'Black holes are where God divided by zero.'
Rate Me! https://www.surveymk.com/s/R6BG5YS
After logging back in the third time, the error seems to have went away. Though very briefly after my game, I dropped down to rank 100 from rank 18, but it corrected itself.
I got the message "S2MASTER_UNKNOWN_MMQ_HANDLE" and was kicked out of queue. Now the game options "1v1 2v2 3v3 4v4 FFA" have vanished from the multiplayer screen as well as race options "Terran Zerg Protoss Random". I've tried restarting SC2 but the buttons are still gone. What should I do?
I have the exact symptoms of holycrackers, probably server-side.
yeah man....I'm having the same problems....can't log on to ladder games or coop games
I never got the message, but I'm having the same thing as holycrackers and JojoE, except my game types will appear and disappear seemingly at random.
I received this error several times, coincidentally battle net works for no one on the north American side.
Same errors and problems here.
same problem here... multiplayer options not showing up
Having the same problems here, have seen the options come up a few times (only 3v3 and 4v4) and when i tired to find a game it came up with the "S2MASTER_UNKNOWN_MMQ_HANDLE" error. As the Blue said im sure this is server side error, where is everyone located? I'm currently on vacation in the Dominican Republic. Don't know if that will help... hoping this gets fixed soon.
Having the same problem here.
I relogged several times and the options for 3v3, 4v4 and FFA came back, but the rest is still missing.
Same here
This error seems to have resurfaced. :(
and i got the same error today....

1:14 am, June 10th 2013
Getting the error myself... 1:30 AM CT, August 6th, 2013.
This thread has been necroed twice...
Its a Bnet Issue i think its being resolved

Join the Conversation

Return to Forum