Your Account And Region Issues - post here

Bug Report
Post Limit:
1 2 3 5 Next
Hello,

As you may have seen many users seem to be having an issue with the game client recognizing your region. Your error code most likely looks like this:


"Your account has no game accounts that can be used in this region. Are you using the correct client?"


If this is the case please post here with your battle.net name and character code. This way we will have a compendium for blues to see this issue and fix it promptly.

Thanks.


Greetings everyone,

We've received your reports and we're looking into getting your access back up and running again (if it isn't already). Thanks for having your character IDs ready. It really speeds up the process.

Thanks,
Kelphe
Harts #614
xenogeneral.971
Amida.424
MysticNinja.706
TheSweetness.555
KelThaFunkee.392
BCNDagwon#240
Listencloser 450
Devastator #844
caman9119 759
Greetings everyone,

We've received your reports and we're looking into getting your access back up and running again (if it isn't already). Thanks for having your character IDs ready. It really speeds up the process.

Thanks,
Kelphe
Angstypoo #637
Ignorance #597
Byte #430

EDIT: For some reason my Battle.Net account summary says otherwise
Byte #1485
Zoltar#724
BrightSide#954
Jonathan#632
Hey, so I posted my info above. Now my access to the beta has been revoked. I don't have HotS in my account summary anymore, and I'm not sure how I would prove that I did... help!?
pwilly#314

Join the Conversation