Stuck on 'streaming data please wait'

Mac Technical Support
Every time I try to play a custom game I just get stuck on 'streaming data' endlessly. It happens when I just click play or create private game. Is there a fix to this?
Yeah I've been having this issue as well for a couple of days now myself. Read a few things on the forums but nothing has resolved it
Have you tried to remove the Battle.net cache folder?

Clearing your Battle.net Cache
    1. Navigate to Mac HD/Users/Shared/Blizzard/
    2. Move the Battle.net folder to the trash.
    3. Empty the Trash.
    4. Launch Starcraft II

________________________________________________
Mac Technical || Sun – Thur, 11 AM – 8 PM CST
Need 1x1 help? https://battle.net/support/article/contact
Rwlrlwrlwrl wrlrwl rwlwrlw rlwrlwrlwr wlrwlwr grglblrglglr? Wrwlrwl rarwlwrlwr grgrblgr!
Have you tried to remove the Battle.net cache folder?

Clearing your Battle.net Cache
    1. Navigate to Mac HD/Users/Shared/Blizzard/
    2. Move the Battle.net folder to the trash.
    3. Empty the Trash.
    4. Launch Starcraft II

________________________________________________
Mac Technical || Sun – Thur, 11 AM – 8 PM CST
Need 1x1 help? https://battle.net/support/article/contact
Rwlrlwrlwrl wrlrwl rwlwrlw rlwrlwrlwr wlrwlwr grglblrglglr? Wrwlrwl rarwlwrlwr grgrblgr!
That fixed it! Thanks for the help!
Hey. I am having this problem. What is the fix for Windows 7?
Please post in the Windows Technical forums for Windows friendly solutions: http://us.battle.net/sc2/en/forum/13438/
12/04/2012 01:38 PMPosted by Machkhan
Have you tried to remove the Battle.net cache folder?

Clearing your Battle.net Cache
    1. Navigate to Mac HD/Users/Shared/Blizzard/
    2. Move the Battle.net folder to the trash.
    3. Empty the Trash.
    4. Launch Starcraft II

________________________________________________
Mac Technical || Sun – Thur, 11 AM – 8 PM CST
Need 1x1 help? [url]https://battle.net/support/article/contact[/url]
Rwlrlwrlwrl wrlrwl rwlwrlw rlwrlwrlwr wlrwlwr grglblrglglr? Wrwlrwl rarwlwrlwr grgrblgr!


I can't seem to find the /Blizzard/ part of the file, all I find there is "SC info" & "adi" :s

Join the Conversation

Return to Forum