Game Client Version Mismatch Error Message

General Discussion
Prev 1 3 4 5 26 Next
We've made a few changes in hopes of addressing this issue. Will those of you experiencing the “no game accounts that can be used in this region” error message please try logging in once more?
Still having the same problem. Is it possible that we were never given access to the Beta officially? Even though the system let us it? My account does not show that I Have Beta access. This is the only thread in the Beta forum I can post in.
01/25/2013 06:52 PMPosted by Aldrexus
We've made a few changes in hopes of addressing this issue. Will those of you experiencing the “no game accounts that can be used in this region” error message please try logging in once more?


I still get the "Your account has no game accounts that can be used in this region. Are you using the correct client?" message.

But like I said earlier, I can't post in the beta forum.. So I have no idea how I was able to log into the beta prior to this patch.
01/25/2013 06:52 PMPosted by Zamka
I have tried logging in like a hundred times and it is not working, what kind of a solution is that? Try again when we have already failed numerous times before even posting here.


Different error.

EDIT: Will update for you in one second Aldrexus.

Update: Error still exists.
Same. still getting the 'your account has no game accounts that can be used in this region'

tried and verified both SCII-1 and SCII-2 have hots beta access in my account.
01/25/2013 06:55 PMPosted by Ralphy
Still having the same problem. Is it possible that we were never given access to the Beta officially? Even though the system let us it? My account does not show that I Have Beta access. This is the only thread in the Beta forum I can post in.


That is because this section is listed under the General forums. So anyone can post here.
Still getting the same error
still having the same problem
I'm also having the problem.... My dad has the beta as well and he can log in using my computer and his account.... but when I use my credentials it says I don't have the Beta access.... I was able to use it before the patch.... but not since the patch
Still have the problem, hopefully it will be resolved soon
Whatever was done a couple of hours ago worked for me. I still don't have access to the beta forums though, which I can't figure out why when I have the beta options in my account.
On a side note can anyone access the Hots Editor? When I open it through game or through programs it reverts back to the Wol editor and says I do not have a license? Anyone else get this error?
I also am having this problem. Under my games, it now says I have:
Starcraft II: Heart of the Swarm
SCII-1
North America

Starcraft II: Heart of the Swarm
SCII-1
Beta

Starcraft II: Heart of the Swarm
SCII-2
Beta

I never got a beta code, but earlier this week it showed the bottom 2 items as Wings of Liberty Test Region.
I am continuing to get this error as well (just tried it). I also just today have been given rights to post in the beta forum threads (after opening a help ticket on the issue this morning).
Starcraft II: Heart of the Swarm
SCII-1
Beta

Starcraft II: Heart of the Swarm
SCII-2
Beta

I never got a beta code, but earlier this week it showed the bottom 2 items as Wings of Liberty Test Region.


PTR becomes Beta. Basically when you go in try to use either SCII-1 or SCII-2 to log in.

The current issue is completely different now than the one mentioned in the opening posts. I think Aldrexus should clarify it in his first post by adding his 2nd to it so people can see the separate issues before they post.
Thank you all for your responses. Investigation into this issue continues. While we hope to get you all back into the beta as soon as possible, we do not have an ETA to provide at this time. We will be attempting to provide more information in this thread as it becomes available and appreciate your patience in the meantime.
Thanks Aldrexus, I can't believe how bored I am without HoTs right now lol
Finally some ray of hope :)
I can't login either. :(
I know. I am dying :)

Join the Conversation

Return to Forum