You Were Dropped!

Technical Support
Prev 1 3 4 5 6 Next
Oh Velnarak!!! I will do asap

there could be a difference in them because I cut my router out just about 20 min ago...

ok got you the tracert and pathping

and while I wait i'm going to test unranked with no router

Tracing route to 12.129.202.154 over a maximum of 30 hops

0 Nithilus [24.116.81.30]
1 10.109.64.1
2 192.168.37.97
3 192.168.102.13
4 xe-10-1-0.edge4.Chicago2.Level3.net [4.28.68.25]
5 192.205.37.149
6 cr1.cgcil.ip.att.net [12.122.133.34]
7 cr2.dvmco.ip.att.net [12.122.31.85]
8 cr1.slkut.ip.att.net [12.122.30.25]
9 cr2.la2ca.ip.att.net [12.122.30.30]
10 gar29.la2ca.ip.att.net [12.122.129.241]
11 12-122-254-238.attens.net [12.122.254.238]
12 mdf001c7613r0004-gig-10-1.lax1.attens.net [12.129.193.250]
13 * * *
Computing statistics for 300 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 Nithilus [24.116.81.30]
0/ 100 = 0% |
1 --- 100/ 100 =100% 100/ 100 =100% 10.109.64.1
0/ 100 = 0% |
2 --- 100/ 100 =100% 100/ 100 =100% 192.168.37.97
0/ 100 = 0% |
3 --- 100/ 100 =100% 100/ 100 =100% 192.168.102.13
0/ 100 = 0% |
4 26ms 0/ 100 = 0% 0/ 100 = 0% xe-10-1-0.edge4.Chicago2.Level3.net [4.28.68.25]
0/ 100 = 0% |
5 26ms 0/ 100 = 0% 0/ 100 = 0% 192.205.37.149
100/ 100 =100% |
6 --- 100/ 100 =100% 0/ 100 = 0% cr1.cgcil.ip.att.net [12.122.133.34]
0/ 100 = 0% |
7 --- 100/ 100 =100% 0/ 100 = 0% cr2.dvmco.ip.att.net [12.122.31.85]
0/ 100 = 0% |
8 --- 100/ 100 =100% 0/ 100 = 0% cr1.slkut.ip.att.net [12.122.30.25]
0/ 100 = 0% |
9 --- 100/ 100 =100% 0/ 100 = 0% cr2.la2ca.ip.att.net [12.122.30.30]
0/ 100 = 0% |
10 --- 100/ 100 =100% 0/ 100 = 0% gar29.la2ca.ip.att.net [12.122.129.241]
0/ 100 = 0% |
11 --- 100/ 100 =100% 0/ 100 = 0% 12-122-254-238.attens.net [12.122.254.238]
0/ 100 = 0% |
12 --- 100/ 100 =100% 0/ 100 = 0% mdf001c7613r0004-gig-10-1.lax1.attens.net [12.129.193.250]

Trace complete.
here's the tracert


Tracing route to 12.129.202.154 over a maximum of 30 hops

1 9 ms 8 ms 8 ms 10.109.64.1
2 7 ms 7 ms 10 ms 192.168.37.97
3 23 ms 21 ms 25 ms 192.168.102.13
4 22 ms 21 ms 21 ms xe-10-1-0.edge4.Chicago2.Level3.net [4.28.68.25]
5 24 ms 23 ms 24 ms 192.205.37.149
6 72 ms 75 ms 71 ms cr1.cgcil.ip.att.net [12.122.133.34]
7 75 ms 75 ms 75 ms cr2.dvmco.ip.att.net [12.122.31.85]
8 75 ms 80 ms 78 ms cr1.slkut.ip.att.net [12.122.30.25]
9 77 ms 88 ms 75 ms cr2.la2ca.ip.att.net [12.122.30.30]
10 80 ms 77 ms 71 ms gar29.la2ca.ip.att.net [12.122.129.241]
11 71 ms 74 ms 72 ms 12-122-254-238.attens.net [12.122.254.238]
12 75 ms 72 ms 73 ms mdf001c7613r0004-gig-10-1.lax1.attens.net [12.129.193.250]
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * * Request timed out.

Trace complete.
I cut my router out just about 20 min ago...

ok got you the tracert and pathping

and while I wait i'm going to test unranked with no router

Ok, those traces look good. Let us know if it helped to bypass the router.
________________________________________________
Monday - Friday, 8 am - 5 pm PST

'Look at flesh. See only potential. Strands, sequences, twisting, separating, joining. See how it could be better. Eat flesh, splinter bone. Inside me, can touch it. Weave it. Spin it... Make it great.'
ok one game down if I can stay this whole next game I think we found the culprit finally... brb
well haven't had any games over 17 min. and the bench marks for drops are about 4:17, 7:20, 17:17, and 22:30 but I haven't had any drops..... I'm really fkn pissed off now if it's my router it's an N600 Netgear is there anything I can do to help this issue to be worked out?
well it's official, just went 30 min. w/o a drop really fkn frustrated right now there are no firmware updates, all my ports are open for blizz what else could it be?
well about to re-establish my router into my network and do some picking around in there and try to get some issue resolved, going to get ahold of netgear some how and try and see if they can help me out... if not.... guess I'll just end up getting a new router even though mine is only 4 yrs old at most... /facepalm
and Velnrak I've see another post you had assisted over the past year and here is my list of info

Wired
windows firewall
viper anti-virus
windows defender for security
Intel(R) 82583V Gigabit Network Connection
Netgear N600 WNDR3400 router
Motorola SB6180 modem
04/03/2013 11:59 PMPosted by Freaksauce
Your analogy is a piss-poor


Your thought process is piss poor. You essentially said, " Because I havent had a problem before, I cant have it now.." Awesome! And having 20% packet loss and saying nothing is wrong??? Cool, blame Blizzard- its the easy thing to do...


I never directly blamed Blizzard, I just asked for assistance from blizzard with problems with their product, and I'd also like to personally thank you, from the bottom of my heart, for contributing absolutely nothing to this thread other than annoying the bejeezus out of me.

I attempted the EU Fixes that Nith discovered, and I still need try and play a few games to see if that fix works.

If for some reason it doesn't work, I'll be returning my modem to my cable company and requesting a new one.
Ok just enabled a QoS for SCII port 1119 for game play with router in the network so gunna test this out
Ok well this post #71 with the QoS worked went head to head with my buddy played over 30 min no drops

Hope this works for everyone else

Also am playing ranked now!!! Can't believe routers can ** with *** so bad....
guess it was only temporary.... got dropped again....

still experiencing bad lag spikes with just the modem....
I really don't know what to do any more I shouldn't have to go through all this bull!@#$ to fkn play a game....
I really don't know what to do any more I shouldn't have to go through all this bull!@#$ to fkn play a game....


Totally agree with you. I haven't tried playing yet since doing the EU suggested fixes, but I plan on trying to get a few games in tonight.

Call Cableone and tell them you're experiencing packet loss when playing SC2 from your home PC, and see what they say. They'll probably ask you for ip addresses to tracert or pathping, and then they'll tell you that they get 100% connection, no problems blah blah blah.

If it ain't cableone, it's either Blizzard (some bug in the program causing network overload), AT&T (where packets seem to stall out) or the Flying Spaghetti Monster (because everyone needs someone to blame).
I am having the same problem as you guys are. I either get a "waiting for server" messege or am simply dropped immediately from the game. I use Cable One as my ISP and run Windows 7. Internet runs perfectly otherwise and so do my connections with other Blizzard games (D3).
I am having the same problem as you guys are. I either get a "waiting for server" messege or am simply dropped immediately from the game. I use Cable One as my ISP and run Windows 7. Internet runs perfectly otherwise and so do my connections with other Blizzard games (D3).


Run and post your pathpings/tracerts like i was advised to do
You should also post your modem type, router type, model number, etc.
Hmm.. so i tried out playing on EU and it works fine (except a little lag of course). Played for over an hour with no spikes or disconnects. Why is it only causing issues in NA server? This wasn't a problem when HOTS was released, only within the last few weeks do these drops occur. I'm sad I cannot play in my own region with my friends. :(
Hmm.. so i tried out playing on EU and it works fine (except a little lag of course). Played for over an hour with no spikes or disconnects. Why is it only causing issues in NA server? This wasn't a problem when HOTS was released, only within the last few weeks do these drops occur. I'm sad I cannot play in my own region with my friends. :(


Sure is a good thing you can follow directions.

Post your modem/router information, and pathpings/Tracerts. Only way things are gonna get solved is if you provide information to the people trying to help you.

Join the Conversation

Return to Forum