Wins Counting as Losses 4v4

Bug Report
Prev 1 17 18 19 44 Next
http://us.battle.net/sc2/en-us/forum/topic/8796361095#1

since may I have been having this issue....its what 100days since? it got worse.....WAKEUP people....go to work
same issue here... but I experienced it after the last patch 2.0.10..... frustrating........
This has been happening to me long before the 2.0.10 patch
Every game I have played been getting the same problem. I wonder if everyone starts submitting tickets it'll start getting more attention?
08/01/2013 09:32 AMPosted by Huginncord
Update: It looks like now all 4v4 games are ending in losses, not just ones that last over 10 minutes or have X number of the same race. We believe we have identified the cause and are working on a fix which should be put into place as soon as possible.


In 4v4, everyone loses. I see nothing wrong here.
I disagree with Blizzards assessment of the issue. My games are all loses and zergs no matter what the player mix is. This is occurring on every game since I was locked out and subsequently recovered my account. Did not happen until I changed my BattleTag !!!
08/01/2013 10:37 AMPosted by EpicMuleTime
Problem started 3 months ago. = And of course credit won't be given for wins and losses where they belong. Unreal that it still hasn't been fixed.


Well, a version of the problem began 3 months ago. As Huginncord said though, it's worse now than it had been.

Previously, you could still get wins for most games, now, it seems to be completely broken.
08/01/2013 10:40 AMPosted by Pixel
This is incorrect. The Issue started with 2.0.5 , which was almost a year ago


No. I'm not sure which problem you're thinking of, but the wins counting as losses in 4v4 issue first began with patch 2.0.8 which was released in early May 2013 or about three months ago.

(BTW, 2.0.5 was released in March 2013 which was only 5 months ago, not "almost a year")

Edit: fixed broken quote
Quite frankly if this were a Valve/Steam game, it would have been patched in a week at the latest.

TF2 gets patches for things 1/100th as severe with 100x the speed.

And oh, it's f2p.

Blizzard, see me/GabeN shaming you? It's for your own good.
I noticed something now

in the match history screen
and hold cursor problematic matches
It says both teams undecided but i see LOST

maybe help this

but today i cant see any WIN
http://us.battle.net/sc2/en-us/forum/topic/8796361095#1

since may I have been having this issue....its what 100days since? it got worse.....WAKEUP people....go to work

Stuff like this happens I remember my programming class in high school and trying to find the bugs in my programs *shivers* the nightmares are coming back.

But in all seriousness stuff like this happens.
08/02/2013 09:14 AMPosted by ZOMGALAWLRUS
EDIT: There's also no evidence that the same bug is causing this problem, which is what the guy was claiming.


Doesn't mean you are allowed to make equally baseless counterclaims.

Ya except you forgot one teeny minor detail, the fact that the test bug fixes on a server before the send it live. Which means the bug fix worked at the time it went live, which would indicate either the fix caused a different error, or something else in the patch caused the error, nice try though.


There is no reason why the test servers couldn't be configured differently such that the exact code which does what I suggested on the live server actually works on the test server. They could easily have blown their testing, and given the orca-whale-in-space magnitude f-up that this patch represents, I don't know why you would doubt that.

Either way, can we get back to hating on Blizzard? This is really shameful.


Since they do test bug fixes, it is FAR more likely that it's a new issue rather than the same issue.
Quite frankly if this were a Valve/Steam game, it would have been patched in a week at the latest.

TF2 gets patches for things 1/100th as severe with 100x the speed.

And oh, it's f2p.

Blizzard, see me/GabeN shaming you? It's for your own good.


This is ridiculous and untrue, I play a game on steam that has had the same exact bug for over a year.
This is like the 5th or 6th time that this has happened to me. The game I just played we won the match but it was recorded as a loss. it must be a random error. the reason I say this is because in this last game there were 4 protoss, 3 terrain and 1 zerg. so the 5 or 6 of the same race theory is not accurate. What I have noticed in ALL the games that I won but got a loss is that the games were ALL over 15 mins in length.
either the defult should be sit to WIN in the event of a crash/bug in the game or, blizzard should task a team (2 or 3 people) that are incharge of setting the record straight for individual account. I mean if the match history says loss but the replay shows we won, then its a slam dunk! they should then be able to go in and change the individuals ladder points and loss to win for that game. It is not happening to that many people and half of the people it is happening to are not reporting it, so its not like the TEAM of people doing this would be swamped all day every day changing peoples records to reflect the real outcome
happens to me since the new patch, 0 wins, not even 1 recorded.

before, this bug never happend to me. I was not aware that this issue is so old already
same here, since the latest patch nothing more than losses even if we won so clearly its not even funny.
This sucks... only in 4v4 though, but anyway, what is this !@#$? pls get this done asap, its completely unplayable
hey i was having this trouble last night and the only game that counted as a win was when there wasn't 5 of one race, but is there any chance to get the wins that i won on my profile ??
3 games that i have won in a row but count as a loss fix this B.S
08/02/2013 04:11 PMPosted by GUS
3 games that i have won in a row but count as a loss fix this B.S


This is hilarious.

Blizzard: "Every 4v4 will result in a loss"

Proles: "WTF IM LOSING WTF WTF"

Join the Conversation

Return to Forum