Mac Technical Support

Aug 16 mac pro says cannot suppoert wow anymore hey guys so my screen keeps popping up with a message that says wow is not supported by the computer anymore. every time i log in it freezes on me please help or should i just need a new computerNinjadab2 Aug 16
Aug 16 Freezes on 4k iMac (Late 2015) Hi, Would love any assistance folks can offer in tracking down the cause of recurring freezes (kernal panics) when playing the game on a 4k iMac, Iris Pro 6200 graphics, running 10.11.6. Doesn't appear to be any specific activity in the game that causes it - has happened when opening a menu, and just had three full crashes in a row during an LFR run. Blizzard's suggestion was heat, but I'm not seeing any abnormally high temperatures associated with the crashes. I've had this happen in live and in the beta client. Here's a readout of the crash report, if it helps anyone with diagnostics: Fri Jul 29 21:40:28 2016 *** Panic Report *** panic(cpu 0 caller 0xffffff8006fce6fa): Kernel trap at 0xffffff7f89471bdc, type 14=page fault, registers: CR0: 0x000000008001003b, CR2: 0xffffff81cfc61dd8, CR3: 0x000000000a0ec000, CR4: 0x00000000003627e0 RAX: 0x00000000000037da, RBX: 0x000000001756add8, RCX: 0x000000001755d000, RDX: 0x000000000000000f RSP: 0xffffff81e7263de0, RBP: 0xffffff81e7263e30, RSI: 0xffffff81e7263d10, RDI: 0x0000000000000000 R8: 0x000000000000000a, R9: 0x0000000000000000, R10: 0x0000000000000000, R11: 0x0000000000000000 R12: 0xffffff802fa74000, R13: 0x000000000000006e, R14: 0xffffff81cfc61dd8, R15: 0x000000001756af68 RFL: 0x0000000000010202, RIP: 0xffffff7f89471bdc, CS: 0x0000000000000008, SS: 0x0000000000000010 Fault CR2: 0xffffff81cfc61dd8, Error code: 0x0000000000000000, Fault CPU: 0x0, PL: 0 Backtrace (CPU 0), Frame : Return Address 0xffffff81e7263a70 : 0xffffff8006edab52 0xffffff81e7263af0 : 0xffffff8006fce6fa 0xffffff81e7263cd0 : 0xffffff8006fec563 0xffffff81e7263cf0 : 0xffffff7f89471bdc 0xffffff81e7263e30 : 0xffffff7f8946e869 0xffffff81e7263e70 : 0xffffff7f89335b6a 0xffffff81e7263ea0 : 0xffffff7f8933d6cb 0xffffff81e7263ec0 : 0xffffff7f8933d19a 0xffffff81e7263ef0 : 0xffffff80074b5146 0xffffff81e7263f40 : 0xffffff80074b2fb1 0xffffff81e7263f80 : 0xffffff80074b30a6 0xffffff81e7263fb0 : 0xffffff8006fc9117 Kernel Extensions in backtrace: com.apple.iokit.IOAcceleratorFamily2(205.11)[AE224148-CFD1-3A17-943F-E42B98EB06DC]@0xffffff7f89333000->0xffffff7f8939efff dependency: com.apple.iokit.IOPCIFamily(2.9)[F51AA3D6-EC2F-3AD3-A043-06DB79027AA2]@0xffffff7f877f4000 dependency: com.apple.iokit.IOGraphicsFamily(2.4.1)[A360453D-2050-3C49-A549-AC0DD5E87917]@0xffffff7f882e2000 com.apple.driver.AppleIntelBDWGraphics(10.1.4)[E7F1E966-82BA-39BA-8EDE-EAAC1E449781]@0xffffff7f89429000->0xffffff7f894b6fff dependency: com.apple.iokit.IOSurface(108.2.3)[354FC780-7EA4-3C3F-A9E1-2658F63663A9]@0xffffff7f88150000 dependency: com.apple.iokit.IOPCIFamily(2.9)[F51AA3D6-EC2F-3AD3-A043-06DB79027AA2]@0xffffff7f877f4000 dependency: com.apple.iokit.IOGraphicsFamily(2.4.1)[A360453D-2050-3C49-A549-AC0DD5E87917]@0xffffff7f882e2000 dependency: com.apple.iokit.IOAcceleratorFamily2(205.11)[AE224148-CFD1-3A17-943F-E42B98EB06DC]@0xffffff7f89333000 BSD process name corresponding to current thread: kernel_task Thanks for any assistance you can offer!Fabulousness1 Aug 16
Aug 16 Tiny action bars/chat text/quest text Hello, I haven't played in a while. When I tried to log on today, my taskbars, chat text box, and quest text were all tiny. I'm playing on the Mac version. I tried going to System, Advanced, and moving the UI scale to high. It made no difference. I can't play the game like this, since I can't read any of the text. Any ideas on how to fix this? Thanks!Trinitye0 Aug 16
Aug 16 Computer for legion ultra I need to know the cheapest best computer to run wow legion on ultra for no more than $1000Dakardi3 Aug 16
Aug 15 Window Snap So lately I've been trying to play WoW in a window rather than fullscreen - goes easier on my laptop, doesn't make it run as hot. Trouble is, whenever I move the window up the screen, it snaps back down a few inches. It seems to be completely unable to be positioned at the top corner. Which means if I stretch it out all the way, the bottom of the window is cropped below the screen - which means I can't see the hotbar. That's kind of a problem. I'm certain that this is something I can fix with the in-game interface options, but darned if I know what exactly. Halp!Marbelma3 Aug 15
Aug 15 Metal graphics API causes freezing Ironforge, Silvershard Mines, and some other instances freeze every 30 seconds for around 5 seconds when I'm using the Metal API. 2012 Retina Macbook Pro with Intel Iris Pro graphics. macOS 10.12 Beta (16A286a)Jenovo1 Aug 15
Aug 15 Ultrawide 3440x1440 Unavailable Came back from WoW after a long break. Before I quit, 3440x1440 was an available resolution. It's no longer showing up in my Resolution options. The highest resolution is 2560x1080, which makes the text illegible. Please advise.Ebany1 Aug 15
Aug 14 MacPro Crash on Cmd+m and Resolution Change Hello. I have been having a problem since the prepatch where if I try to "tab out" via the cmd+m command, my WoW client will crash every time. I have seen some suggestions about toggling the UI scale which I have tried and am still getting the same result. I am also crashing when I try to change my screen resolution (in the WoW system>graphics settings) from 2560x1600 to anything else. Anyone have any info or suggestions about this? Any help is appreciated! System Specs: Hardware Overview: Model Name: Mac Pro Model Identifier: MacPro5,1 Processor Name: Quad-Core Intel Xeon Processor Speed: 2.4 GHz Number of Processors: 2 Total Number of Cores: 8 L2 Cache (per Core): 256 KB L3 Cache (per Processor): 12 MB Memory: 12 GB Processor Interconnect Speed: 5.86 GT/s Boot ROM Version: MP51.007F.B03 SMC Version (system): 1.39f11 SMC Version (processor tray): 1.39f11 Serial Number (system): Serial Number (processor tray): Hardware UUID: A4720403-F506-5EF2-ACB6-4CDEAAB54C92 ATI Radeon HD 5870: Chipset Model: ATI Radeon HD 5870 Type: GPU Bus: PCIe Slot: Slot-1 PCIe Lane Width: x16 VRAM (Total): 1024 MB Vendor: ATI (0x1002) Device ID: 0x6898 Revision ID: 0x0000 ROM Revision: 113-C0780C-194 EFI Driver Version: 01.00.436 Displays: HP 22cwa: Resolution: 1920 x 1080 @ 60Hz (1080p) Pixel Depth: 32-Bit Color (ARGB8888) Display Serial Number: Mirror: Off Online: Yes Rotation: Supported Television: Yes Cinema HD: Display Type: LCD Resolution: 2560 x 1600 Pixel Depth: 32-Bit Color (ARGB8888) Display Serial Number: Main Display: Yes Mirror: Off Online: Yes Rotation: SupportedHilljack1 Aug 14
Aug 14 You have been disconnected. (WOW51900323) Since the patch I've had multiple disconnects each play session. Each time the disconnect happens i'm sent back to the login screen with the message "You have been disconnected. (WOW51900323)" This appears to happen any time I start to move into a new zone or area that has phasing. Examples are porting from Lunarfall to Stormshield, out of Stormwind and into Elwyn Forest, and going from one objective zone to another in Tanaan Jungle, among many other examples. While it doesn't happen every single time, it happens quite often. Happens on all characters regardless of addons being present or not.Wildrose7 Aug 14
Aug 14 New computer for legion I need help on what the cheapest best computer is I can buy to play legion on ultra, no more than $1000Dakardi1 Aug 14
Aug 14 Error#154, Won't launch WOW. Anyone else getting the Error#154 and WOW not launching?? Deleted WTF and Cache. Had the same issue last week and wound up wiping and reloading my HDD. Not going to do that again, this obviously is an issue with WOW/Battle.NET, but its irritating as Hell. Cant play, trying to scan for new patches now. Anyone found a fix for this?Khanel2 Aug 14
Aug 14 WOW51900323 I'm getting this error pretty much any time I move from one zone to another. Started with the pre-patch. Is this being worked on or is this an unsubscribe moment?Hiperion5 Aug 14
Aug 14 Log-in problems First, the game gets stuck for a long time at "logging in to game server" for a few minutes. Eventually, my character roster comes up. I select one and try to enter the game. The progress bar quickly proceeds to 90%, and then freezes indefinitely. I brought this up yesterday, was told it was the UI. It wasn't that or anything else on my end. Eventually, after a couple of hours of attempting to log in, I eventually got in. I was then able to play for several hours. Now it's doing it again. I'm stuck at 90% logged in. Update: Ok, after repeatedly trying/waiting, it eventually made it in. Except now I cannot play the character initially intended because "a character by that name already exists".Derah0 Aug 14
Aug 14 Why does liquid detail change my fps So drastically even in areas with no water? I go from 40 or so all the way up to around 70, and I can't think of a logical explanation. I know I recently posted another topic on this forum, but I was very intrigued by this. Anyone have insight? Just flying above Orgrimmar, I get 15-30 more fps when I move from "good" to "fair."Squidelz1 Aug 14
Aug 14 Connection issues Please someone reply to this if you have any idea how to help me!!!!!I keep getting this error message:"You have been disconnected.(BLZ51900001).I cannot log in to any of my characters. Please helpJassare4 Aug 14
Aug 14 Shop Buying LVL 100 Boost not working Hello, I have been trying for the past week to purchase a lvl 100 boost on my account but every time I attempt to do so it comes up with shop error try again later, I have checked my card information and everything is up to date and correct. Any suggestions?Macehawk1 Aug 14
Aug 14 Computer Crashes Every time i try to load Wow my computer freezes. I cant even get to the character screen. I have already uninstalled and reinstalled.Kandykane1 Aug 14
Aug 13 PSA Curse voice app updated for addons! Seems to work pretty well so far. https://pbs.twimg.com/media/CpwRQyCUsAAgcD5.jpg:largeManbearkat0 Aug 13
Aug 13 First log in being rejected? For the last 2-3 days when I log into Battle.net I get an error message that battle.net can't be reached and I want to continue offline. I hit cancel and try again and I'm always able to get in on the second try. Since I can get it it's not a huge issue but I'm curious if it's something in my settings. Thanks!Ploobert6 Aug 13
Aug 13 Cursor won't go away with clicking So, whenever I'm moving around or anything where I hold down the mouse buttons, the cursor will stay on screen. It will go away for a second, and then will pop back up in the middle of the screen. Sometimes it is the WoW cursor that pops up, and a lot of times it's even the Mac cursor. I hope someone can give me any tips on how to fix this issue.Thadrani0 Aug 13
Aug 13 Cannot Install - "Waiting on another..." I had to remove WoW from my laptop due to space issues....I went out and bought an external HD in hopes I could just re-install as normal onto the HD. No matter what I do I am getting "Waiting on another installation or update.." It will say this for hours and never go anywhere...Yes I have read every thread I can in hopes of a fix...I have removed the files, the idx's, cache etc...quit all battle.net related processes etc...re-installed the Battle.net client over and over and nothing is happening. It has been over 2 weeks of this and there seems to be quite a few threads related to this issue or updating the game whatsoever. This is quite disheartening knowing that Legion drops so soon and I already know the game is going to take 1-2 days to fully download once I DO get it to download. Please help Blizz!Laheyz2 Aug 13
Aug 13 Invisible I can't see my Shamman in ghost wolf form. To correct this I got the glyph for spectral wolf. I can't see my hunter pet unless I use Bestial Wrath. Any ideas?Rexigar5 Aug 13
Aug 13 Broken Shore Cinematics Black Screen I have run the Broken Shore on Horde side once, Alliance side once and Horde side a second time. The first pass everything worked as expected. However, the Alliance run and second Horde run I only had sound, no picture for any of the cinematics. I usually have no issues with in-game cinematics, and I did not see any settings that would affect this aspect of the game. Starting a thread in case anyone else has a similar issue.Azsharanda1 Aug 13
Aug 12 won't down load my other games lost pas long time ago now can't get stuff back, will not take any my key no game ever hasPorbertick0 Aug 12
Aug 12 2010 iMac running Legion's new zones iMac (27-inch, Mid 2010) Processor 2.93 GHz Intel Core i7 Memory 16 GB 1067 MHz DDR3 Graphics ATI Radeon HD 5750 1024 MB So my question is I have WoW running at a level 4 graphics range with a few tweaks. For the most part I'm seeing 24-30 frames. I have not played WoW in a long time, since Wrath, so I started a trial account. I was curious if the newer expansion zones will run slower than the starting zones because to my understanding Legion's new zones look pretty nice. Basically will the game start to suffer at the current settings as soon as I purchase the game and move into the new zones?Mumbomoblin3 Aug 12
Aug 12 Mac logitech mouse issues Hello. So whenever I play away from home I use a mac with a logitech wireless mouse. I have no issues at home and my control settings are the same on mac, but when on the mac the 4th and 5th mouse buttons on the side move the character left and right instead of what I have them bound to. Any ideas as to why that is and how to fix it? ThanksNinjac0 Aug 12
Aug 12 Settings to increase FPS? Hi all, Eventually I'm going to build my own PC, but for the first few months of Legion I'd like to comfortably able to PuG and do all the new content. After 7.0 dropped, my FPS suffered as did most people's. I was wondering if there is anything I can do beyond the Nvidia driver? Or advice for in game settings? I have a GT 640m, which barely makes the cut for Legion. I'd prefer to keep view distance, environment detail, and ground clutter as high as possible (especially clutter) but will obviously make sacrifices. Textures and anisotropic I'd also like to keep as high as possible (is 16x too high?) Basically, I'm wondering what my optimal settings should be/what I should tone down. Ever since the update I only get around 45 FPS while flying through Orgrimmar. Thanks for the advice, everyone!Squidelz2 Aug 12
Aug 11 Freezing after Legion Update. Help! So I can't even log on after the Legion update. I have a MacBook Pro 13" circa mid-2010. Is this an issue with the game or with my computer? It watches the video fine, loads to the realm screen and then just freezes and the beachball wheel of death shows up and the program becomes unresponsive. Cant even log into a realm. Any help would be appreciated. Thank you!Morgathane1 Aug 11
Aug 11 OS X Yosemite? Is WoW compatible with OS X Yosemite? The mac operating system is available today 10.10 .Catlyst65 Aug 11
Aug 11 Battle.net App Continually Scans Game Files ** I tried the fix as suggested by Byromern form the Jul 20th post, and the App still is continually scanning the game files. I am using a Mac, but it is a brand new fully tricked out Mac, so I know that there isn't a problem on my end with the GPU, RAM, etc, etc. The game worked fine until I tried to install the pre-patch. Any other suggestions for a work-around or fix would be helpful! I don't want to uninstall and reinstall just yet, I don't have the discs and it means using another 30GB of bandwidth that might not solve the problem. Anyone else still having this issue?Zazhenbane10 Aug 11
Aug 11 Current Mac problems...issue with OS 10.11.6? I still am stuck in the permanent scan/repair loop, even though I've tried several of the suggested fixes. :( Going through the forums, I see that most of the people who are having issues with this pre-patch all seem to be running OS 10.11.6. Can it be an incompatibility with this particular version of the OS? I am definitely not going to uninstall the game again and reinstall...as I'm not interested in burning up another 35GB of usage just to have it happen again. Please, Blizz...can you have your coders look at this? I've paid for my sub and cannot even open the game....it's starting to get me very cranky. BTW, I have a pretty darn new tricked out 5k Retina iMac with all the bells and whistles including a truly decent video card. WoW worked just fine until the pre-patch....Zazhenbane7 Aug 11
Aug 11 high world latency Tastedapaste1 Aug 11
Aug 11 Bug? BNET Client says unsupported video card Launched WoW from BNET just a little while ago and BNET client said you're running a unsupported video card it incorrectly said I had a HD3000 here are my actual specs Hardware iMac (mid 2011) 21.5 AMD Radeon HD 6770M: Chipset Model: AMD Radeon HD 6770M Type: GPU Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 512 MB Vendor: ATI (0x1002) Device ID: 0x6740 Revision ID: 0x0000 ROM Revision: 113-C0170C-170 EFI Driver Version: 01.00.544 Displays: iMac: Display Type: LCD Resolution: 1920 x 1080 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes Built-In: YesShidoras9 Aug 11
Aug 10 battle.net app and website access issues For the last couple of days I could log in once, if I was lucky, maybe play for an hour or so if the server didn't kick me out, then I could not re-launch battle.net app, or WoW directly from the applications folder, without restarting my computer. Now, attempting to log into the battle.net app won't work, it just gives me the option to continue offline. I cannot access my battle.net account via the website, either. I've tried Safari and Chrome. Both give me their versions of the "oh snap! something went wrong while loading the site" message. Safari goes into a reload loop, and after each attempt it opens a window to send an error report to Apple. After three attempts, it stops trying to load the page. I have no idea why the forums are working and my characters show up under "Posting as" when it won't let me access account settings or manage my account. Un-installing and re-installing won't be an option until I can actually log in. This is only one of my many issues with this game since it auto-updated to WoD (permissions issues I can't seem to resolve, but can work around), and the Legion pre-patch introduced a whole other batch of crazy. This takes the cake, though. I can't even attempt to fix my other issues when I can't access the battle.net app.Faeln8 Aug 10
Aug 10 Client crashes upon hitting login On the main log-in screen (with account name/password), before even getting to the character screen, I type in my password and press "Login". Upon hitting the button, my client immediately crashes. There are no error messages. If I reopen WoW and log-in a second time, everything works fine. I essentially have to open the client twice in a row to login every single time I want to play. Can I please get some help here? This is very frustrating. MacBook Pro (Retina, Mid 2012) Processor 2.6 GHz Intel Core i7 Intel HD Graphics 4000Raìny0 Aug 10
Aug 10 Is 10.10 at all workable? Hello, I have a MacBook Pro mid-2012 edition, running 10.10.2 and with a 650m graphics card. I'm supposed to be able to play on level 4 graphics — what I did in WoD, essentially — but obviously I'm hindered by the graphics issue. I haven't attempted to log on in a week or so due to the continual crashings from before, but I did successfully create a Demon Hunter today. I'm in the process of getting a PC built (finally) but was hoping to do the intro quests in the meantime. I can't upgrade to El Capitan because it will break some of my key work programs. Thank you.Lesionofdoom3 Aug 10
Aug 10 Logging In? A good part of the reason I use the "Launcher" to launch the game is that I don't have to be inputting my password every time. Now I see that almost 5 out of 6 laucnhes I HAVE to enter my password. Making me inclined to ditch using the Launcher and launch the game directly. My previous experience going direct is that IF there is an update, it will toss it to the Launcher to d/l whatever it needs. Anyone have any idea about this... i.e. are there lots experiencing the same issue I am?Brightbrown3 Aug 10
Aug 10 Battle.net App For some reason I have to click Go Online every time I start the Battle.net app on macOS 10.12 DP4, also happened on 10.11.6 any ideas why?Pavo7 Aug 10
Aug 10 Colour Profile Bug for Wide Gamut Monitors I have recently updated to the pre-expansion version and sadly found a bug that is commonly happening on almost all the Blizzard games, which now expands to WoW too. I use a Mac Pro for gaming (also my working machine) with two Dell UP2414Q monitors. As you know these are wide gamut monitors, meaning that they can display a lot more colours than normal ones and are hence fit for professional designers. However, for these monitors, colour profiles need to be set separately to make the monitor display the right colours. The original colour profile from Mac by default has a too high grayscale value that makes the entire screen brighter and loses a lot of contrast. I have been using the customized profile for years, and the old version of WoW does honour it, which makes me very happy. But, from the new version, the game stops considering the profile and just displays the colours with the default profile, which makes them very ugly. The same thing has been happening for Starcraft 2 ever since its start. The difference is, that Starcraft keeps checking the colour profile all the time whenever the game window is on focus and firmly uses the default profile, while WoW only checks for once during the start of the program, since this expansion. The former versions just uses the one that's selected by the user in System Preferences. I have tried to adjust the gamma settings in the game system menu, with no effect. I am personally a programmer too and know that only the programmers can fix this problem. Before the formal version comes, I sincerely wish that your programmers can have it fixed for us pros to enjoy. Thanks. I am happy to help with anything that you need further.Tsukûyomi0 Aug 10
Aug 10 BLZBNTAGT00000840 error after new patch Hi there, I have just tried to update WoW after the new patch and am getting the above error. I have tried restarting my Macbook Air, I have deleted files and folders to no avail. I have turned my VPN off and I do not run any anti-virus software or have a firewall that I am aware of. I was able to play the game without issue yesterday, and when I logged in this morning it was working fine except that the servers were down for maintenance and I had to wait until after 10am to try again. Would appreciate any help in the matter. Keen to get back into the game as soon as possible.Nerikins5 Aug 10
Aug 9 Would it be worth bootcamping my imac 27? I love my mac, but hate that the FPS keeps dropping. And I cant switch the video settings to Metal it only has open GL. My video settings been turned down all the way and still FPS drops. Got bored and put WoW on my old self built system it had windows 10 but reverted back to windows 7. With 64gb of ram and a 1gb Gefore 550ti video card. My video card is able to do direct x11 and it runs the game smooth over 100fps most of the time. Now I am debating if it would be worth Putting windows 10 or 7 on my imac 27 a referb from newegg. That has 34gb of ram and a 2gb AMD 6740 video card. Since one issue I had when I put 10 on my other computer. It didn't like the old drivers that it put some odd equivalent. That it put my GeForce 550 Ti down as a Radeon 9300 in device manager. And it wouldn't take the correct driver. So just wonder.Chucky7 Aug 9
Aug 9 Mac - Lower res textures? While both sides of my hackintosh (i7-4790k, 32GB, Dual SSD, GTX970) can run wow at nearly the same performance, the textures seems to be quite different between the two. Any suggestions on what settings are different? is this a metal vs directx11 thing? http://imgur.com/a/2Nt7TIcyfeet2 Aug 9
Aug 9 Game won't launch: Error #154 I play on a Mac, deleted the cache folder, tried to launch from Battle.net but keep getting this error message. Anyone run into same problem and have advice on how to fix. Thank you.Diena4 Aug 9
Aug 9 Addons I am a returning player form 6 years ago. One of my co-workers plays and he told me to use Curse for addons. I attempted to download Curse but for some reason it would not respond with my Mac. Has anyone else had this issue. I ended up going with Wowmatrix but it does not have all of the addons I am looking for. Did this happen to anyone or did I possibly miss a step?Minimeman8 Aug 9
Aug 9 Win10 Bootcamp Trying here first... got my bootcamp to win10, process went very smooth. Oddly enough, it seems nVidia graphics drives got updated in the process because when I booted into 10 to look for new drives, current ones were fine. Ran 2 graohic benchmarking things, Ungine & Square Enix, everything looked and worked just fine, fps was well within sample t sample, 1-3 fps from win7 tests. Go to WoW, launch, new dialog I see about signing into battlenet. Crash. Second time, crash. Just for the hell of it I tried launching the actual 64 bit app, crash again. Uh, blizz, wtf? If I try d/l from the website, will it overwrite all the files I already have or should I delete them all first (i.e. Warcraft folder)?Brightbrown2 Aug 9
Aug 9 Retrieving Item Information I've read many threads on this topic but all solutions suggested in them (deleting WTF and Cache folders and running Scan and Repair in the client) have failed to fix this issue. The scroll mailed to me after completing the Gods and Monsters achievement to go visit Lorewalker Cho is broken. The icon appears the same as the rest of the scrolls mailed to me but when I mouse over it it says Retrieving Item Information in red text and the highlighted border and exclamation mark do not show up on it like on other quest items. Im playing in OS X 10.11.6 right now if that would make a difference. Any help would be greatly appreciated.Cirus3 Aug 9
Aug 9 WoW will not launch For the past week to two weeks I have not been able to launch WoW. I have tried completely reinstalling the game, reinstalling battle.net launcher, restarting my computer, deleting all other applications on my computer (such as discord, steam, origin, LoL), and even deleting and reinstalling the WoW launcher itself. My mac is completely up to date, the game is up to date, I have made sure that the security system allows the game to run, and my mac has the required specs to run the game. Diablo as well as the other games will still play. Whenever I press the play button the game tries to launch and then comes up with a box created by both Apple systems and Blizzard to ask how the bug happened and the ask if I want to reopen the game, but when I try to reopen the game it repeats this. Is there anyway to fix this issue without wiping my computer?Zhuluu1 Aug 9
Aug 8 Graphics issue Ever since the pre-patch, there appears to be a faint line that separates the environment between a slightly lighter and darker version. This line across the screen is especially noticeable when i am mounted or moving. I have tried changing the graphics settings without any success of resolving the issue. I am on a 2014 macbook pro with the Iris pro 1536mb integrated graphics card, i currently play on the lowest settings. Any help would be greatly appreciatedAndyjchu0 Aug 8
Aug 8 Reloading UI When Minimizing Hello, whenever I minimize my screen it is reloading my UI and I was wondering if anyone else is having this problem at the moment. It started about a week ago. I contacted blizzard and they gave me some ideas on how to find the problem but it's still not fixed. If anyone has any ideas on how to fix it that would be amazing. Thank youErrza1 Aug 8
Aug 8 Game Crashes On Character Screen Curious if anyone else is having issues with the game crashing when on the character login screen. This has been going on for the past three days.Cabel3 Aug 8